Search found 64 matches

by gcpro
Sun Sep 27, 2015 6:42 pm
Forum: GameCube
Topic: GCVideo DVI Internal mod
Replies: 35
Views: 16509

Re: GCVideo DVI Internal mod

i want one :D :D :D
by gcpro
Fri Jul 03, 2015 5:18 am
Forum: Support
Topic: HELP MegadriverV5+WASP
Replies: 9
Views: 1392

Re: HELP MegadriverV5+WASP

megalomaniac wrote:how did you create the 1.2 restore iso?
did you use DD or some other method?
Win32 disk imager...
I'll try via DD and post my results...
Thanks mega...
by gcpro
Fri Jul 03, 2015 5:12 am
Forum: Support
Topic: HELP MegadriverV5+WASP
Replies: 9
Views: 1392

Re: HELP MegadriverV5+WASP

megalomaniac wrote:you should not have had any issues with flashing...
try a 1.2 restore to see if it will recognize the SD card...
already tried, not work =\
oh and when i flash i see some message like "firmware not found" (i think)
by gcpro
Fri Jul 03, 2015 4:28 am
Forum: Support
Topic: HELP MegadriverV5+WASP
Replies: 9
Views: 1392

Re: HELP MegadriverV5+WASP

megalomaniac wrote:
gcpro wrote: I've power on and execute swiss(ntsc).fzn
what is the exact name of the file you flashed?
swiss_r296(ntsc).fzn
by gcpro
Fri Jul 03, 2015 3:49 am
Forum: Support
Topic: HELP MegadriverV5+WASP
Replies: 9
Views: 1392

Re: HELP MegadriverV5+WASP

http://www.gc-forever.com/wiki/index.php?title=WASP_Fusion Thanks mega, but this is not the problem anymore... After update Swiss version, it wont work anymore... power on and give disc read error... maybe i do the wrong process... I've power on and execute swiss(ntsc).fzn after finished the proces...
by gcpro
Fri Jul 03, 2015 1:22 am
Forum: Support
Topic: HELP MegadriverV5+WASP
Replies: 9
Views: 1392

Re: HELP MegadriverV5+WASP

Well, problem solved and another problem comes. I solved the problem switch the pin number 1 to on. When it boot SWISS it said something like "switch pin 3 and 4 to correct region" but if i do that, did not boot anymore. So ok, i let only the pin 1. Well, Swiss boot but i've tried to load games and ...
by gcpro
Fri Jul 03, 2015 12:05 am
Forum: Support
Topic: HELP MegadriverV5+WASP
Replies: 9
Views: 1392

HELP MegadriverV5+WASP

Sorry for my english...
I made the install, check all pins with a multimeter and its ok (one point of each side of board...)
When i power on, the blue ligth blink, turn off and the gc show the error message...
Can someone help me?
by gcpro
Sun Nov 09, 2014 4:50 am
Forum: Vintage Nintendo
Topic: Save problems, already trade the battery but not works
Replies: 12
Views: 4804

Re: Save problems, already trade the battery but not works

emu_kidid wrote:I meant swap the ROM chip (the large one marked) MX NUS-NALE-0
Oh! ok! i'll try!!! thanks emu!!
by gcpro
Sun Nov 02, 2014 6:00 am
Forum: Vintage Nintendo
Topic: Save problems, already trade the battery but not works
Replies: 12
Views: 4804

Re: Save problems, already trade the battery but not works

ugh, it's SRAM, my mistake, it's been a while. Just swap the ROM to another cheaper equivalent board like Ken Griffey Jr. Hi emu, i think the rom is the little ic of the board right? with 8 pins? if yes i've tried it with the rom from F-Zero and not works, so i decide to buy another... thanks for t...
by gcpro
Wed Oct 29, 2014 7:52 pm
Forum: Vintage Nintendo
Topic: Save problems, already trade the battery but not works
Replies: 12
Views: 4804

Re: Save problems, already trade the battery but not works

megalomaniac wrote:
gcpro wrote:emu_kidid, super smash bros n64 is not a SRAM save type?
:shock:
sorry mega, i mean to say this http://www.elitendo.com/n64/usa_boot_save_list.html
by gcpro
Wed Oct 29, 2014 6:52 pm
Forum: Vintage Nintendo
Topic: Save problems, already trade the battery but not works
Replies: 12
Views: 4804

Re: Save problems, already trade the battery but not works

emu_kidid, super smash bros n64 is not a SRAM save type?
by gcpro
Wed Oct 29, 2014 2:15 pm
Forum: Vintage Nintendo
Topic: Save problems, already trade the battery but not works
Replies: 12
Views: 4804

Re: Save problems, already trade the battery but not works

Super Smash Bros is a 16KBit EEPROM game, I would check all connections from the narrow IC and the 8 pin IC all the way to the edge connectors they're meant to go to (trace these and check with a multimeter). It looks like pin 5 on the edge connector might have a corroded trace, check that too. edi...
by gcpro
Wed Oct 29, 2014 3:31 am
Forum: Vintage Nintendo
Topic: Save problems, already trade the battery but not works
Replies: 12
Views: 4804

Re: Save problems, already trade the battery but not works

Upload pictures of the PCB, front and back in high def with macro. Here! emu_kidid!! thanks for help. http://s15.postimg.org/u24jyylvf/2014_10_29_22_21_33.jpg http://s15.postimg.org/7c5f5z2nv/2014_10_29_22_22_02.jpg http://s15.postimg.org/6qgg9v7ln/2014_10_29_22_22_43.jpg http://s15.postimg.org/equ...
by gcpro
Tue Oct 28, 2014 4:45 pm
Forum: Vintage Nintendo
Topic: Save problems, already trade the battery but not works
Replies: 12
Views: 4804

Save problems, already trade the battery but not works

Hi! My Super Smash Bros (N64) give me save problems, it dont keep the save after power off, i've tried to trade the battery but not work, i've test the battery in my Zelda OoT and works, so the problem is not with the baterry, Can someone help me? i've tried i lot of thing, include trade the resisto...
by gcpro
Fri Oct 03, 2014 4:59 am
Forum: Hardware / Modding
Topic: HELP! Dvd drive without potentiometer
Replies: 5
Views: 1324

Re: HELP! Dvd drive without potentiometer

Is it me or the red wire is disconnected? (I have no idea if it matters) yes, it looks like there is a problem with the red wire... Yes yes! but, this was made by myself XDD is not the problem XDD, the problem really is someone take of the regulator of potentiometer, but this is not a problem anymo...
by gcpro
Mon Sep 29, 2014 6:10 am
Forum: Hardware / Modding
Topic: HELP! Dvd drive without potentiometer
Replies: 5
Views: 1324

Re: HELP! Dvd drive without potentiometer

Oh! well, i think Megadrive is the way to go! i'll buy one!

Thanks emu_kidid
by gcpro
Mon Sep 29, 2014 5:51 am
Forum: Hardware / Modding
Topic: HELP! Dvd drive without potentiometer
Replies: 5
Views: 1324

HELP! Dvd drive without potentiometer

Hi! i've bought one broken Game Cube Pokémon XD Gale Of Darkness edition, so after search where is the problem (won't read) i've found this! 2014-09-29 00.35.04.jpg 2014-09-29 00.35.20.jpg this driver board without potentiometer.... There is a way to fix it? take the potentiometer from other console...
by gcpro
Fri Oct 12, 2012 8:54 pm
Forum: Welcome
Topic: Hey there.
Replies: 5
Views: 1609

Re: Hey there.

Hey Sizednochi :D
sou Brasileiro também e tenho uma história parecida com sua =D.
Já acompanha a scene faz um tempo e também sou usuário do Qoob pro, caso precise de ajuda ou tenha dúvida em alguma coisa, pm me =D
Bem Vindo!
by gcpro
Mon Jul 30, 2012 12:40 am
Forum: Swiss
Topic: Luigi's Mansion
Replies: 5
Views: 2284

Re: Luigi's Mansion

Don't works on sd boot too.
i boot inside the chip too, i'll try other releases! xDDD
by gcpro
Sat Jul 28, 2012 8:32 pm
Forum: Swiss
Topic: Luigi's Mansion
Replies: 5
Views: 2284

Re: Luigi's Mansion

Well, i try it in a lot of versions.. but aways with motor on, i'll try with it off, my gc is modded with QOOB PRO, swiss flashed in memory...i'll try...aways freezy after press start


edit: Luigi's Mansion NTSC
by gcpro
Fri Jul 27, 2012 7:14 pm
Forum: Swiss
Topic: Luigi's Mansion
Replies: 5
Views: 2284

Luigi's Mansion

Someome get it works? with what settings???
by gcpro
Wed Jul 25, 2012 1:42 am
Forum: Swiss
Topic: Swiss 0.3
Replies: 264
Views: 66224

Re: Swiss 0.3

I'm 100% sure it work(ed) at some point, I just don't recall the settings I used :P hahahahaha xD, no problem, i'm only dream for years with the possibility of this game... auhuhaa, just kidding xD Well, when you remember, tell me! now i'll enjoy the new version with my other backups! thanks for al...
by gcpro
Wed Jul 25, 2012 1:31 am
Forum: Swiss
Topic: Swiss 0.3
Replies: 264
Views: 66224

Re: Swiss 0.3

emu_kidid wrote:gcpro, use high level patch for Luigis Mansion NTSC.
not work xD hangs com "press start" after i press start '-'


but, thaaaaaaaanks xDDD
by gcpro
Wed Jul 25, 2012 1:10 am
Forum: Swiss
Topic: Swiss 0.3
Replies: 264
Views: 66224

Re: Swiss 0.3

I'll try Luigi's Mansion now! it won't works for me in others versions of swiss


Thanks emu_kidid!!!!! you do a big and best work with GC scene!!!!
by gcpro
Thu Jul 12, 2012 9:01 pm
Forum: Wii
Topic: Devolution has been released
Replies: 55
Views: 15474

Re: Devolution has been released

OH GOD o_o