Search found 1246 matches

by Streetwalker
Thu Dec 07, 2017 11:04 pm
Forum: Modchips
Topic: No Audio after XenoGC install
Replies: 7
Views: 168

Re: No Audio after XenoGC install

Audio is read the same way as code and data, there's an issue with his audio hardware.
by Streetwalker
Wed Dec 06, 2017 5:02 pm
Forum: Wii64
Topic: Not64 Second Edition - an Hybrid Heaven emulator
Replies: 329
Views: 157291

Re: Not64 Second Edition - an Hybrid Heaven emulator

I'm pretty sure he implemented that a while ago.
by Streetwalker
Wed Dec 06, 2017 9:22 am
Forum: Modchips
Topic: No Audio after XenoGC install
Replies: 7
Views: 168

Re: No Audio after XenoGC install

There's no way the xeno is doing anything to your audio, you most likely damaged your mainboard while poking around inside the gamecube.
by Streetwalker
Mon Dec 04, 2017 8:25 am
Forum: Modchips
Topic: Qoob Chip
Replies: 165
Views: 35453

Re: Qoob Chip

It's only used by the stock Qoob IPL to patch the drive faster. It still works without and you should use iplboot to load Swiss anyway.
by Streetwalker
Mon Dec 04, 2017 8:23 am
Forum: Support
Topic: My Gamecube does not support progressive scan
Replies: 7
Views: 117

Re: My Gamecube does not support progressive scan

https://github.com/Streetwalrus/iplboot
You can find the flashing tool in the Qoob thread with the latest official update.
by Streetwalker
Mon Dec 04, 2017 8:22 am
Forum: Swiss
Topic: Swiss Nightly Build
Replies: 756
Views: 144776

Re: Swiss Nightly Build

You probably won't be able to view that video mode properly without a CRT or a capture device. Stick to 480p.
by Streetwalker
Sun Dec 03, 2017 9:02 pm
Forum: Support
Topic: My Gamecube does not support progressive scan
Replies: 7
Views: 117

Re: My Gamecube does not support progressive scan

You should use iplboot instead of flashing Swiss to the Qoob. You can also flash an NTSC IPL to it.
by Streetwalker
Sun Dec 03, 2017 8:59 pm
Forum: Modchips
Topic: Qoob Chip
Replies: 165
Views: 35453

Re: Qoob Chip

If you mean the wire harness that goes to the motherboard, you can solder your own to the Qoob instead, as for the lid switch harness, you don't need it.
by Streetwalker
Sun Dec 03, 2017 8:56 pm
Forum: GameCube
Topic: Can't find Apploader/Bootrom documents (needed for homebrew app)!
Replies: 2
Views: 63

Re: Can't find Apploader/Bootrom documents (needed for homebrew app)!

I'll add that you can get an apploader from basically any game and disassemble it by hand, it's only a few hundred instructions. The gclinux project also has an apploader which is used by pretty much all homebrew to boot ISO9660/el-torito discs and should already be open source.
by Streetwalker
Fri Dec 01, 2017 2:15 pm
Forum: Support
Topic: random dre
Replies: 12
Views: 141

Re: random dre

Are all of your discs the same? Same box, same burner, same settings? If so, I would blame the inconsistency on your burner. Also some games put a much tougher load on the drive which might cause it to DRE quicker.
by Streetwalker
Thu Nov 30, 2017 12:46 pm
Forum: Hardware / Modding
Topic: Component assistance (basic problems)
Replies: 10
Views: 561

Re: Component assistance (basic problems)

NTSC mode is the same regardless of region, all you can do with that resistor is make the IPL boot in Japanese instead of English. There is also no region lockout on the GameCube, games check what region the console is when inserted and pretend nothing happened if it doesn't match. That only takes o...
by Streetwalker
Wed Nov 29, 2017 11:44 am
Forum: Hardware / Modding
Topic: Component assistance (basic problems)
Replies: 10
Views: 561

Re: Component assistance (basic problems)

boredomca wrote:Would bypassing/disabling the lockout chip solve this?

What the flying fuck are you talking about?
by Streetwalker
Sat Nov 25, 2017 8:31 pm
Forum: Support
Topic: XenoGC problem
Replies: 15
Views: 242

Re: XenoGC problem

The error means the drive isn't replying to commands, it will show up in any software using the SDK after a 10s timeout. You could check the ribbon cables, but there isn't much to do anymore, especially if you have no idea what you're doing.
by Streetwalker
Sat Nov 25, 2017 6:23 pm
Forum: Support
Topic: XenoGC problem
Replies: 15
Views: 242

Re: XenoGC problem

steelseth wrote:Yes I get the "an error has occured..." screen.

Your drive board is dead. If you can't find a short on it, it's time to find yourself a new drive.
by Streetwalker
Sat Nov 25, 2017 3:54 pm
Forum: Support
Topic: XenoGC problem
Replies: 15
Views: 242

Re: XenoGC problem

I doubt it. Does the IPL show the "an error has occurred" screen?
by Streetwalker
Sat Nov 25, 2017 12:02 pm
Forum: Support
Topic: XenoGC problem
Replies: 15
Views: 242

Re: XenoGC problem

If it's spinning twice then it's probably your laser having a hard time reading the discs. Adjust your pot or buy a new one. I'd just recommend setting it up so that you can boot a Swiss disc and then use an SD gecko to load your backups though.
by Streetwalker
Sat Nov 25, 2017 11:43 am
Forum: Support
Topic: XenoGC problem
Replies: 15
Views: 242

Re: XenoGC problem

Are you sure your lid switch is functioning properly? When you put the top shell back onto the console, make sure you do it with the lid open. Next thing to check is whether or not the disc spins up twice when you turn it on, that is the easiest way to know whether the xeno is working. Oh, and pleas...
by Streetwalker
Sat Nov 25, 2017 11:39 am
Forum: Hardware / Modding
Topic: gamecube component cable short. need advice.
Replies: 2
Views: 137

Re: gamecube component cable short. need advice.

You won't be able to keep that part, it is molded over the cable during manufacturing.
by Streetwalker
Mon Nov 20, 2017 3:06 pm
Forum: Support
Topic: Black and white video
Replies: 17
Views: 242

Re: Black and white video

I don't have a xeno hooked up anymore, but the apploader (which is where the xeno does its magic) is executed once the GC is actually able to read from the disc, and when you have a backup inserted, that takes a while as it has to spin up twice.
by Streetwalker
Mon Nov 20, 2017 10:12 am
Forum: GameCube
Topic: Show off your Cube!
Replies: 296
Views: 54309

Re: Show off your Cube!

Nice color scheme, megaman inspired? I'm not a huge fan of the glossy finish though.
by Streetwalker
Mon Nov 20, 2017 10:06 am
Forum: Support
Topic: Black and white video
Replies: 17
Views: 242

Re: Black and white video

Can't rule out the slight possibility. All wireless have lag, it's impossible not to, plus batteries could be low, dirty pins, stray solder bead causing miniscule disruption, ect.. Plausible, probable, anything is possible. You have about 15 seconds during bootup to hold your buttons (the whole dur...
by Streetwalker
Mon Nov 20, 2017 12:10 am
Forum: Support
Topic: Black and white video
Replies: 17
Views: 242

Re: Black and white video

boredomca wrote:Maybe your wavebird lag is a problem at boot. Try a different controller

This is not a thing.
by Streetwalker
Sat Nov 18, 2017 11:37 pm
Forum: Softmods
Topic: Question for using homebrew on Gamecube
Replies: 5
Views: 205

Re: Question for using homebrew on Gamecube

You can put any dol file on the card, as long as you don't have an autoexec you'll get the menu. Or put Swiss as your autoexec and load subsequently dols from there.
The adapter is fine.
by Streetwalker
Tue Nov 14, 2017 11:28 am
Forum: Hardware / Modding
Topic: Gamecube, silent fan mod!
Replies: 20
Views: 394

Re: Gamecube, silent fan mod!

I didn't mean the fan but the GC itself. No one has ever tried to identify where the sound comes from but there are some workloads that make it buzz and whine like crazy.
by Streetwalker
Tue Nov 14, 2017 9:27 am
Forum: Hardware / Modding
Topic: Gamecube, silent fan mod!
Replies: 20
Views: 394

Re: Gamecube, silent fan mod!

boredomca wrote:completely silent

Don't forget the whine sounds it makes under some conditions. They can get pretty loud and annoying.

Go to advanced search