Search found 32 matches

by fwannmacher
Thu Feb 13, 2020 3:16 pm
Forum: Hardware / Modding
Topic: DVD Drive Emulator Question
Replies: 336
Views: 117579

Re: DVD Drive Emulator Question

"425 available for pre-ordering"

Just F5 guys!
by fwannmacher
Thu Feb 13, 2020 3:11 pm
Forum: Hardware / Modding
Topic: DVD Drive Emulator Question
Replies: 336
Views: 117579

Re: DVD Drive Emulator Question

Got one \o/
by fwannmacher
Tue Feb 04, 2020 2:41 pm
Forum: Hardware / Modding
Topic: DVD Drive Emulator Question
Replies: 336
Views: 117579

Re: DVD Drive Emulator Question

So I guess the notification system that website uses is just broken beyond use? Missed not one but two rounds because it didn't send the notification to any of the multiple emails I set up for alerts to make sure I wouldn't miss it. The magento notification system is ran by a cron job and runs at 8...
by fwannmacher
Sun Dec 29, 2019 4:49 pm
Forum: Hardware / Modding
Topic: DVD Drive Emulator Question
Replies: 336
Views: 117579

Re: DVD Drive Emulator Question

So I guess the notification system that website uses is just broken beyond use? Missed not one but two rounds because it didn't send the notification to any of the multiple emails I set up for alerts to make sure I wouldn't miss it. Same here, but it looks like we will have another run on January 1...
by fwannmacher
Sun Dec 29, 2019 1:40 pm
Forum: Hardware / Modding
Topic: DVD Drive Emulator Question
Replies: 336
Views: 117579

Re: DVD Drive Emulator Question

Dark_Knight wrote:
Fri Dec 27, 2019 10:40 pm
Not to be judgemental, but is there any purpose to do so? The wii can already do everything with a simple softmod and GX Loader
To be fair I have WODE and it is not the same since those loaders present a good amount of frame skips
by fwannmacher
Wed Feb 27, 2019 2:44 pm
Forum: Hardware / Modding
Topic: DVD Drive Emulator Question
Replies: 336
Views: 117579

Re: DVD Drive Emulator Question

Release this and I'll retire my WODE modded cube :-)
by fwannmacher
Sun Jan 24, 2016 7:58 pm
Forum: Software
Topic: Nintendont + WODE = Audio Streaming! Could it be ported?
Replies: 0
Views: 1972

Nintendont + WODE = Audio Streaming! Could it be ported?

The title says everything :-D. When a game is run through WODE + Nintendont the audio streaming works flawlessly. So, could anyone port that feature to the GC?

I think it could work with WASP too.
by fwannmacher
Wed Nov 19, 2014 1:42 pm
Forum: Hardware / Modding
Topic: MegaDrive v5 + WODE
Replies: 32
Views: 5813

Re: MegaDrive v5 + WODE

torturelabs wrote:I thought you could remove the drive completely if you had a wode, why did you keep it?
Because WODE is not compatible with audio streaming games.
by fwannmacher
Tue Nov 18, 2014 11:05 am
Forum: Hardware / Modding
Topic: MegaDrive v5 + WODE
Replies: 32
Views: 5813

Re: MegaDrive v5 + WODE

Just the lack of information.

Sometime I've heard something like - the obvious just is obvious after someone says that.

If you already thought about that, great! I just want to contribute.
by fwannmacher
Sat Nov 15, 2014 1:38 am
Forum: Hardware / Modding
Topic: MegaDrive v5 + WODE
Replies: 32
Views: 5813

Re: MegaDrive v5 + WODE

Hi Mega, I was wondering if something like the board below would be possible. http://xecuter.com/cr4/CR4_PHAT_KIT_RGH2.png You could design a board with that kind of solder points to replace the DVD board connector. That would be a great complement to the MegaDrive v5. All you need are a 5v solder p...
by fwannmacher
Sun Oct 26, 2014 11:59 am
Forum: Hardware / Modding
Topic: MegaDrive v5 + WODE
Replies: 32
Views: 5813

Re: MegaDrive v5 + WODE

The problem was the firmware :|

I was using 2.9, but the games working with the 2.8.

There is a lot of stuttering, but I believe that is because my laser pot.
by fwannmacher
Sun Oct 26, 2014 3:56 am
Forum: Hardware / Modding
Topic: MegaDrive v5 + WODE
Replies: 32
Views: 5813

Re: MegaDrive v5 + WODE

Could I solder wires between the wode host/dvd connectors instead of desolder the wires?
by fwannmacher
Sat Oct 25, 2014 9:01 pm
Forum: Hardware / Modding
Topic: MegaDrive v5 + WODE
Replies: 32
Views: 5813

Re: MegaDrive v5 + WODE

Here is my setup. http://www.gc-forever.com/forums/download/file.php?id=1606 http://www.gc-forever.com/forums/download/file.php?id=1607 http://www.gc-forever.com/forums/download/file.php?id=1608 I can play games without audio streaming from a DVD flawlessly, but I can't play games with audio streami...
by fwannmacher
Sat Oct 25, 2014 6:24 pm
Forum: Hardware / Modding
Topic: MegaDrive v5 + WODE
Replies: 32
Views: 5813

Re: MegaDrive v5 + WODE

I've made some tests with a multimeter and there is no resistance between the solder point and the flat cable end.
by fwannmacher
Sat Oct 25, 2014 2:37 pm
Forum: Hardware / Modding
Topic: MegaDrive v5 + WODE
Replies: 32
Views: 5813

Re: MegaDrive v5 + WODE

I've remade all the connections between the MDv5 and the motherboard. And I've also remade the connections between the drive board and the flat connector. But I still can't run games like Eternal Darkness. There is a length limitation? The wires have about 2" and the flat cable is the one that is us...
by fwannmacher
Sat Oct 04, 2014 5:40 am
Forum: Hardware / Modding
Topic: MegaDrive v5 + WODE
Replies: 32
Views: 5813

Re: MegaDrive v5 + WODE

I believe the wode settings are ok, because regular games (without audio streaming) work great both via dvd drive (flat mode) or via hdd.
by fwannmacher
Sat Oct 04, 2014 5:31 am
Forum: Hardware / Modding
Topic: MegaDrive v5 + WODE
Replies: 32
Views: 5813

Re: MegaDrive v5 + WODE

I thought those games could be played, but without sound...

Anyway, I'll check the wires again to check if everything is really ok
by fwannmacher
Sat Oct 04, 2014 3:05 am
Forum: Hardware / Modding
Topic: MegaDrive v5 + WODE
Replies: 32
Views: 5813

Re: MegaDrive v5 + WODE

After some more tests I've got the following results:
- Games without audio streaming (like Gun) work great from DVD.
- Eternal Darkness doesn't work from HDD too.

So, I'll check again the connections between the mother board and the v5.
by fwannmacher
Sat Oct 04, 2014 1:34 am
Forum: Hardware / Modding
Topic: MegaDrive v5 + WODE
Replies: 32
Views: 5813

Re: MegaDrive v5 + WODE

Everything appears to be ok.

Two questions:
1) Do I have to use wires of the same size for the audio stream connections?
2) Is a problem to use a long cable between the dvd drive and the wode? (I'm using a cable with the same size of the wode slave board cable)
by fwannmacher
Sat Oct 04, 2014 12:30 am
Forum: Hardware / Modding
Topic: MegaDrive v5 + WODE
Replies: 32
Views: 5813

Re: MegaDrive v5 + WODE

I'll take a look into the connection.


I'm using a GC drive
by fwannmacher
Sat Oct 04, 2014 12:17 am
Forum: Hardware / Modding
Topic: MegaDrive v5 + WODE
Replies: 32
Views: 5813

Re: MegaDrive v5 + WODE

I believe that could be a power issue. The controller ports are using the 5v supply as the DVD drive and the WODE slave baord.

I'm really lost here :-/
by fwannmacher
Sat Oct 04, 2014 12:13 am
Forum: Hardware / Modding
Topic: MegaDrive v5 + WODE
Replies: 32
Views: 5813

Re: MegaDrive v5 + WODE

When I play it without the controller, the second led from the WODE slave board stops after the poem, then starts again and the game works. But, with the controller, the second led stills blinking and the game freezes after the poem.
by fwannmacher
Sat Oct 04, 2014 12:10 am
Forum: Hardware / Modding
Topic: MegaDrive v5 + WODE
Replies: 32
Views: 5813

Re: MegaDrive v5 + WODE

I'm trying to play from DVD and I'm using a GC drive.
by fwannmacher
Fri Oct 03, 2014 11:40 pm
Forum: Hardware / Modding
Topic: MegaDrive v5 + WODE
Replies: 32
Views: 5813

Re: MegaDrive v5 + WODE

Another weird thing on my hardware modding trip... I've connected the DVD drive to WODE and everything works like a charm, instead a really weird thing: when I connect the controller my testing game (Eternal Darkness) doesn't work :-/ If I start the system in flat mode and without controllers, every...
by fwannmacher
Fri Sep 19, 2014 8:40 pm
Forum: Hardware / Modding
Topic: MegaDrive v5 + WODE
Replies: 32
Views: 5813

Re: MegaDrive v5 + WODE

Got it!

One wire was broken. Everything works great now!

Thanks for the help :-D