Search found 10 matches

by Damiken
Wed Oct 14, 2015 5:35 pm
Forum: Support
Topic: Black screen of death?
Replies: 6
Views: 2691

Re: Black screen of death?

Update! Thank you! You helped me narrow down the problem and solve it relatively quickly. I reflowed the solder joints on the ARAM chip and voila it's alive!
by Damiken
Wed Sep 30, 2015 1:32 am
Forum: Support
Topic: Black screen of death?
Replies: 6
Views: 2691

Re: Black screen of death?

What is your video setup like, just standard AV cables? Can you try Rogue Leader if you have it and let me know how that behaves? Sounds like your ARAM might be dying/dead or you have something causing issues on your Hi-Speed-Port/ARAM bus. Remove the GB Player, make sure there's nothing conductive...
by Damiken
Wed Sep 30, 2015 1:09 am
Forum: Support
Topic: Black screen of death?
Replies: 6
Views: 2691

Re: Black screen of death?

Are you saying the following is happening: Power on GameCube Boot screen (spinning cube) shows Black screen Nintendo Logo Loss of video/audio? I don't see how this is really possible, let it sit for a bit of time, does the drive error out? If I'm wrong, please be more descriptive, the GC is probabl...
by Damiken
Wed Sep 30, 2015 12:58 am
Forum: Support
Topic: Black screen of death?
Replies: 6
Views: 2691

Black screen of death?

Thinking my gamecube is fubar at this point. Its xeno chipped, and I did the pot tweaking and everything and it worked for about a day and now I cant load any games beyond the nintendo logo. I don't even get an error code. I pop a game in, it says "nintendo" and thats about it. Black screeen, no vid...
by Damiken
Sun Sep 27, 2015 7:05 pm
Forum: Support
Topic: GameCube audio distorted and fuzzy
Replies: 3
Views: 1442

Re: GameCube audio distorted and fuzzy

I tried 5, and 12. Turns out my 12v source was messed up. I found another and its fixed.
by Damiken
Sun Sep 27, 2015 7:40 am
Forum: Support
Topic: GameCube audio distorted and fuzzy
Replies: 3
Views: 1442

GameCube audio distorted and fuzzy

Hi all, been having a problem with my gamecubes audio. Long story short guess I blew a trace or something. I followed a 5v audio trace guide. I got my audio back, but it's distorted and fuzzy. Anyone know what this could be? The caps are good. I have a feeling it's the audio amp on the motherboard i...
by Damiken
Wed Sep 16, 2015 1:54 am
Forum: Handhelds
Topic: Strange gba sp issue
Replies: 0
Views: 3452

Strange gba sp issue

So this is a brief but weird one, I have an old gpa sp that I got way back when it launched. Worked fine up until recently, when I encountered this weird issue with the power switch. Any light tap or bump on the switch will turn it off, replacing the switch off another gba sp I have didnt fix it so ...
by Damiken
Mon Aug 17, 2015 1:20 pm
Forum: Support
Topic: Xenogc fail gamecube light flashes no video
Replies: 4
Views: 1207

Re: Xenogc fail gamecube light flashes no video

Thanks, this was driving me insane but I figured it out, its the cable on the controller board. I must have touched it with the end of my soldering iron and melted the plastic a bit causing a short. Easy fix :D
by Damiken
Mon Aug 17, 2015 2:35 am
Forum: Support
Topic: Xenogc fail gamecube light flashes no video
Replies: 4
Views: 1207

Re: Xenogc fail gamecube light flashes no video

No it doesn't boot without the drive so that's the confusing part :?
by Damiken
Sun Aug 16, 2015 7:02 pm
Forum: Support
Topic: Xenogc fail gamecube light flashes no video
Replies: 4
Views: 1207

Xenogc fail gamecube light flashes no video

Hi all, New to the modding scene and trying to figure out how I totally f'd up a gamecube. Here's what happened, tried to install a xenogc on a working gamecube, long story short I lifted a few traces on the mobo. For a while I was able to get it to turn on, but no video. I went back and checked for...