Search found 158 matches

by boredomca
Fri Dec 15, 2017 12:50 am
Forum: Software
Topic: Still impossible to boot to SD with Xeno?
Replies: 7
Views: 9601

Re: Still impossible to boot to SD with Xeno?

Wasp and megadrive replaces the drive if that's what you're getting at.
by boredomca
Sat Dec 09, 2017 6:09 pm
Forum: Swiss
Topic: Swiss Nightly Build
Replies: 806
Views: 331305

Re: Swiss Nightly Build

Yes. I had v1.00 but v1.02 works flawlessly. Thank you so much
by boredomca
Sat Dec 09, 2017 4:42 pm
Forum: Support
Topic: US Gamecube DL-001 can't read Freeloader
Replies: 4
Views: 1353

Re: US Gamecube DL-001 can't read Freeloader

You can buy a clone on eBay for around $3 US but I would recommend a professional install and authentic XENO v2 as it supports multi disc. resident evil, GoldenEye, Ect...
Unless you're pretty good with a soldering iron because the pads do lift pretty easily and are small
by boredomca
Sat Dec 09, 2017 4:36 pm
Forum: Swiss
Topic: Swiss Nightly Build
Replies: 806
Views: 331305

Re: Swiss Nightly Build

I don't remember but I will look into it. Thank you for the advice
by boredomca
Fri Dec 08, 2017 6:54 pm
Forum: Swiss
Topic: Swiss Nightly Build
Replies: 806
Views: 331305

Re: Swiss Nightly Build

Swiss .4 not playing ssbm on gamecube dol 001 with Wii SD. It will get passed the menus but freezes when starting game On 8 gig pny sdhc. 2 gig SD not loading game at all. I missing something?
by boredomca
Fri Dec 08, 2017 6:39 pm
Forum: Modchips
Topic: No Audio after XenoGC install
Replies: 7
Views: 1916

Re: No Audio after XenoGC install

Yup. Maybe a stray solder bead is causing a short in the audio somewhere. "Solder spatters"
by boredomca
Fri Dec 08, 2017 6:35 pm
Forum: Support
Topic: US Gamecube DL-001 can't read Freeloader
Replies: 4
Views: 1353

Re: US Gamecube DL-001 can't read Freeloader

On the top of the disk around the rim it should have a region code. Would of been cheaper to xeno chip it
by boredomca
Thu Dec 07, 2017 4:24 pm
Forum: Modchips
Topic: No Audio after XenoGC install
Replies: 7
Views: 1916

Re: No Audio after XenoGC install

I was thinking if the quality of material solder/soldering iron is poor then maybe there would be a stray solder bead somewhere on the board. I see it all the time in botched mods. Or his media sucks
by boredomca
Wed Dec 06, 2017 2:22 am
Forum: Modchips
Topic: No Audio after XenoGC install
Replies: 7
Views: 1916

Re: No Audio after XenoGC install

Are you using good quality solder and soldering iron?
by boredomca
Sat Dec 02, 2017 3:58 am
Forum: Support
Topic: random dre
Replies: 12
Views: 1856

Re: random dre

You really need a better burner. We already know your burner does not produce good burns so until you aquire one, no advice we give you will help.
Sorry
by boredomca
Sat Dec 02, 2017 2:50 am
Forum: Support
Topic: random dre
Replies: 12
Views: 1856

Re: random dre

I just realized you're the black and white video guy. You ever get a better burner?
by boredomca
Sat Dec 02, 2017 2:44 am
Forum: Support
Topic: random dre
Replies: 12
Views: 1856

Re: random dre

Nice work there, looks pretty clean. I prefer and recommend the wire install, less of a chance of shorts. I would also recommend pot at around 180, 150 minimum but I've read on here about one guy saying 80 was the only setting that worked for him. I've had the same problem you currently have, both m...
by boredomca
Sat Dec 02, 2017 1:21 am
Forum: Support
Topic: random dre
Replies: 12
Views: 1856

Re: random dre

Can we see your solder work? Might have a dying laser. What was the potentiometer set to when you got it and what did you set it to?
by boredomca
Fri Dec 01, 2017 9:48 pm
Forum: Support
Topic: random dre
Replies: 12
Views: 1856

Re: random dre

I've bought a ton of gamecubes with disk read issues and chipped a lot of systems. That solution has worked every single time with the exception of one that had a bad laser - wouldn't even read original disks.
by boredomca
Fri Dec 01, 2017 9:45 pm
Forum: Support
Topic: random dre
Replies: 12
Views: 1856

Re: random dre

Cleaning the lense. Q-Tip and 99% isopropyl rubbing alcohol is the best. It works 100% of the time for me. It will take a few spin up's to dry all the way even after using the dry side of the swab
by boredomca
Thu Nov 30, 2017 4:08 pm
Forum: Hardware / Modding
Topic: Component assistance (basic problems)
Replies: 10
Views: 2524

Re: Component assistance (basic problems)

Thank you. You're the best, A #1
by boredomca
Thu Nov 30, 2017 2:02 am
Forum: Hardware / Modding
Topic: Component assistance (basic problems)
Replies: 10
Views: 2524

Re: Component assistance (basic problems)

Would bypassing/disabling the lockout chip solve this? What the flying fuck are you talking about? Sorry referring to the R5 as lockout chip, well I think it's the R5 of the system he is talking about. I was asking if a region mod would do anything to help the video output, just in a very simplifie...
by boredomca
Tue Nov 28, 2017 5:11 pm
Forum: General Discussion
Topic: Games you wish were released on GC
Replies: 23
Views: 7349

Re: Games you wish were released on GC

A Conker's port would've been great but the unreleased Conker's would be the best!!! Damn you Rare
by boredomca
Tue Nov 28, 2017 2:33 am
Forum: Hardware / Modding
Topic: Component assistance (basic problems)
Replies: 10
Views: 2524

Re: Component assistance (basic problems)

Would bypassing/disabling the lockout chip solve this?
by boredomca
Sat Nov 25, 2017 6:31 pm
Forum: Support
Topic: XenoGC problem
Replies: 15
Views: 2480

Re: XenoGC problem

Maybe just a loose ribbon cable.
by boredomca
Sat Nov 25, 2017 5:59 pm
Forum: Support
Topic: XenoGC problem
Replies: 15
Views: 2480

Re: XenoGC problem

How are you cleaning the lense?
by boredomca
Sat Nov 25, 2017 5:35 pm
Forum: Support
Topic: XenoGC problem
Replies: 15
Views: 2480

Re: XenoGC problem

If your completely sure there is no shorts then clean your lense. Use 99% isopropyl alcohol and a Q-Tip, it will take a few times of disk spin-up to dry but that should work.
by boredomca
Sat Nov 25, 2017 5:18 pm
Forum: Support
Topic: XenoGC problem
Replies: 15
Views: 2480

Re: XenoGC problem

Did you ajust the potentiometer? How long are the wires? Do you have a multimeter to check for shorts? Can we get a picture?
by boredomca
Mon Nov 20, 2017 2:59 pm
Forum: Support
Topic: Black and white video
Replies: 24
Views: 3884

Re: Black and white video

Can't rule out the slight possibility. All wireless have lag, it's impossible not to, plus batteries could be low, dirty pins, stray solder bead causing miniscule disruption, ect.. Plausible, probable, anything is possible. You have about 15 seconds during bootup to hold your buttons (the whole dur...