FCE Ultra and Purple Artwork Images

Discuss emulation on the Gamecube here
Post Reply
Sowden1
Posts: 20
Joined: Tue Jan 17, 2017 2:38 pm

FCE Ultra and Purple Artwork Images

Post by Sowden1 » Mon Jan 14, 2019 8:43 pm

Hey guys. I think I have a slight bug when working with Artwork/Covers/Screenshots. I figured out that the program works with png files and that the image size has to be small in order to work. But when I pull up a ROM, let's say Darkwing Duck.nes for example, I get a strange glitchy purple image over the NES icon. I see that it's trying to load the image, but it gives me a purple box instead. I put the same image file into all of the folders on the sdcard. Then I go to Setting -> Menu -> Preview Image and change it to Artwork, Cover, etc. But every one gives me the same purple box. And when I set Preview Image to Screenshots, and I take a screenshot in game, when I move my cursor over Darkwing I get the same thing. And this is the same in GX and RX which I just started using recently. Anyone know what I might be doing wrong? Thanks guys.
User avatar
Andross89
Posts: 158
Joined: Sun May 25, 2014 10:02 pm

Re: FCE Ultra and Purple Artwork Images

Post by Andross89 » Tue Jan 15, 2019 8:54 pm

Sowden1 wrote:
Mon Jan 14, 2019 8:43 pm
Hey guys. I think I have a slight bug when working with Artwork/Covers/Screenshots. I figured out that the program works with png files and that the image size has to be small in order to work. But when I pull up a ROM, let's say Darkwing Duck.nes for example, I get a strange glitchy purple image over the NES icon. I see that it's trying to load the image, but it gives me a purple box instead. I put the same image file into all of the folders on the sdcard. Then I go to Setting -> Menu -> Preview Image and change it to Artwork, Cover, etc. But every one gives me the same purple box. And when I set Preview Image to Screenshots, and I take a screenshot in game, when I move my cursor over Darkwing I get the same thing. And this is the same in GX and RX which I just started using recently. Anyone know what I might be doing wrong? Thanks guys.
This is the same problem as Snes9x GX. I think the GameCube version has not been fully implemented. I've tried various sizes and ways to save PNG without success.
Sowden1
Posts: 20
Joined: Tue Jan 17, 2017 2:38 pm

Re: FCE Ultra and Purple Artwork Images

Post by Sowden1 » Mon Jan 21, 2019 5:20 pm

Andross89 wrote:
Tue Jan 15, 2019 8:54 pm
Sowden1 wrote:
Mon Jan 14, 2019 8:43 pm
Hey guys. I think I have a slight bug when working with Artwork/Covers/Screenshots. I figured out that the program works with png files and that the image size has to be small in order to work. But when I pull up a ROM, let's say Darkwing Duck.nes for example, I get a strange glitchy purple image over the NES icon. I see that it's trying to load the image, but it gives me a purple box instead. I put the same image file into all of the folders on the sdcard. Then I go to Setting -> Menu -> Preview Image and change it to Artwork, Cover, etc. But every one gives me the same purple box. And when I set Preview Image to Screenshots, and I take a screenshot in game, when I move my cursor over Darkwing I get the same thing. And this is the same in GX and RX which I just started using recently. Anyone know what I might be doing wrong? Thanks guys.
This is the same problem as Snes9x GX. I think the GameCube version has not been fully implemented. I've tried various sizes and ways to save PNG without success.
Thats weird. Because I remember an older version working with screenshots. But that isn't working anymore. Should someone make a issue on their github?
User avatar
Andross89
Posts: 158
Joined: Sun May 25, 2014 10:02 pm

Re: FCE Ultra and Purple Artwork Images

Post by Andross89 » Mon Jan 21, 2019 5:42 pm

Sowden1 wrote:
Mon Jan 21, 2019 5:20 pm
...Should someone make a issue on their github?
I tried and I gave up. You can check Github and try asking to resolve this issue. Maybe they make it as simple as the Genesis Plus GX.
Post Reply