Page 1 of 1

Snes9xgx: Freezing/Stuck at "Loading DVD" Swiss r845 with SD2SP2

Posted: Thu Jun 25, 2020 11:28 am
by DatUserIHate
What's Happening
Everytime I try to booting Snesxgx It will get stuck/freezes at the "Loading DVD" screen.
Here is the reddit post I made along with the video:
https://www.reddit.com/r/Gamecube/comme ... my_sd2sp2/

Things I've Tried
I have tried using a Gecko in memory slot B, this gives the same result as the SD2SP2. I have also tried downloading the wii version and copy the file path over: snesxgx/roms saves cheats. This didn't work either so I tried taking the wii meta.xml file renaming it to settings.xml and putting it on the root of my sd card where the snes9xgx.dol file is located. Still nothing.

Hardware information
Modded DOL-001(EUR) GameCube with a XENO GC 2.0
Burnt Swiss Swiss v0.5r845 boot disc
and SD2SP2. I have a Gecko memory card as well.

Re: Snes9xgx: Freezing/Stuck at "Loading DVD" Swiss r845 with SD2SP2

Posted: Thu Jun 25, 2020 12:31 pm
by Papy.G
I think I have already discussed this issue, but maybe not on these boards, unfortunately, I don't remember what fixed this.

Try with just the device you use with it: no card in SD2SP2* if you intend to use the Gecko, and no Gecko inserted at all* if you intend to use the SD2SP2. ;)

*keeping the SD2SP2 connected, but empty is not the same as keeping the SDGecko inserted and empty, because the first doesn't have any way to be detected alone, while the memcards slots know when something is in, and it can lead to misbehaviors when something is in and doesn't communicate (typical with an empty SDGecko)

Re: Snes9xgx: Freezing/Stuck at "Loading DVD" Swiss r845 with SD2SP2

Posted: Thu Jun 25, 2020 11:36 pm
by Diego borella
Papy.G wrote:
Thu Jun 25, 2020 12:31 pm

keeping the SD2SP2 connected, but empty is not the same as keeping the SDGecko inserted and empty,
this is confirmed by the adapted activity performed in the LED activity _ :!: