Broken Contact after desoldering of XenoGC

All your console related questions and answers :)
Der_Blockbuster
Posts: 2
Joined: Fri Feb 16, 2018 8:26 pm

Broken Contact after desoldering of XenoGC

Postby Der_Blockbuster » Wed Feb 21, 2018 1:24 am

Hello, I installed the Modchip directly on to the bord. Got a Red LED which didnt change.
Now I tried to desolder it(i suck at soldering and it was a pain in the ...
Now I noticed a contact which came off.
Is it fixable?
(pic attached)
thx ^^
Attachments
Unbenannt-1.jpg
(851.47 KiB) Not downloaded yet

User avatar
Streetwalker
Posts: 1446
Joined: Mon Dec 30, 2013 7:50 am
Location: Israel

Re: Broken Contact after desoldering of XenoGC

Postby Streetwalker » Wed Feb 21, 2018 1:40 am

You'll have to use wires. You can try to scrape the solder mask away from that via and solder directly to it or find an alternative solder point on the other side of the PCB.

Der_Blockbuster
Posts: 2
Joined: Fri Feb 16, 2018 8:26 pm

Re: Broken Contact after desoldering of XenoGC

Postby Der_Blockbuster » Wed Feb 21, 2018 1:13 pm

Well I think I broke it even more...is this still fixable?
Cant I just hook one cable to the circle where the Gold plate was ? (Circle is green on the pic)
Unbenan5nt-ddd1.jpg
(866.94 KiB) Not downloaded yet

User avatar
Streetwalker
Posts: 1446
Joined: Mon Dec 30, 2013 7:50 am
Location: Israel

Re: Broken Contact after desoldering of XenoGC

Postby Streetwalker » Wed Feb 21, 2018 2:44 pm

That's what I meant. That pad you tried to use goes nowhere.

User avatar
boredomca
Posts: 151
Joined: Sun Sep 03, 2017 1:32 am
Location: USA

Re: Broken Contact after desoldering of XenoGC

Postby boredomca » Thu Feb 22, 2018 5:38 pm

Yeah that pad is a dead end.


Return to “Support”

Who is online

Users browsing this forum: No registered users and 1 guest