Strange problem with controllers please help!!!

All your console related questions and answers :)
Post Reply
Danielmarset
Posts: 1
Joined: Sat Sep 07, 2019 8:45 am

Strange problem with controllers please help!!!

Post by Danielmarset » Sat Sep 07, 2019 9:05 am

:shock:
Hello, greetings to everyone, my name is Daniel and I am from Spain.
Ive recently started to experiment a very rare problem to me with my gamecube. Tried to search all over the web but I was unable to find a similar case to mine.
The deal is as follows...
I have two working gamecubes.
One I tried some time ago to install xenogc but it did not work so removed the chip. The board of the optical drive got a little worn on the place where xenogc was supposed to be installes but worked perfectly.
The other gamecube worked perfect and was unmodified with the optical drive board in perfect condition.
I exchanged the boards so the perfect board be on the best looking gamecube.
Tested both and both read disc's just fine.
I keep the best gamecube and sell the other one, tested with the new owner to work flawlessly.
Then I tried to use the one I keep, the beauty one... Put a game, started, everything OK, begin a game and after 30 seconds the controller stopped responding, but game continued playing normally... I thought it would be an isolated issue so restarted but controller not working from start.
OK, turn it of, start again., controller working, started the game, 30 seconds and same thing, controller stopped working and game still running.
Tested 4 different games and the same happened.
The strangest thing is that I tried turn on the gamecube without disc and let the menu for 5 minutes and the controller still works, put a disc, entered on game menu of gamecube, and waited 5 minutes, still responding, so started the game (Mario kart) let the game intro for 5 minutes and controller responding OK.
I thought it was solved... But when I started a race, 30 seconds playing and again controller stopped responding.
What could I do???
Tried also different controllers, also more than one at a time playing Mario kart but all Co trollera stop working at the same time.
Any ideas??
Best regards.
User avatar
Andross89
Posts: 145
Joined: Sun May 25, 2014 10:02 pm

Re: Strange problem with controllers please help!!!

Post by Andross89 » Sat Sep 07, 2019 6:33 pm

Danielmarset wrote:
Sat Sep 07, 2019 9:05 am
:shock:
Hello, greetings to everyone, my name is Daniel and I am from Spain.
Ive recently started to experiment a very rare problem to me with my gamecube. Tried to search all over the web but I was unable to find a similar case to mine.
The deal is as follows...
I have two working gamecubes.
One I tried some time ago to install xenogc but it did not work so removed the chip. The board of the optical drive got a little worn on the place where xenogc was supposed to be installes but worked perfectly.
The other gamecube worked perfect and was unmodified with the optical drive board in perfect condition.
I exchanged the boards so the perfect board be on the best looking gamecube.
Tested both and both read disc's just fine.
I keep the best gamecube and sell the other one, tested with the new owner to work flawlessly.
Then I tried to use the one I keep, the beauty one... Put a game, started, everything OK, begin a game and after 30 seconds the controller stopped responding, but game continued playing normally... I thought it would be an isolated issue so restarted but controller not working from start.
OK, turn it of, start again., controller working, started the game, 30 seconds and same thing, controller stopped working and game still running.
Tested 4 different games and the same happened.
The strangest thing is that I tried turn on the gamecube without disc and let the menu for 5 minutes and the controller still works, put a disc, entered on game menu of gamecube, and waited 5 minutes, still responding, so started the game (Mario kart) let the game intro for 5 minutes and controller responding OK.
I thought it was solved... But when I started a race, 30 seconds playing and again controller stopped responding.
What could I do???
Tried also different controllers, also more than one at a time playing Mario kart but all Co trollera stop working at the same time.
Any ideas??
Best regards.
Did you try to play with Rumble OFF? I had a similar problem that caused the control to stop working when it was activated.
Post Reply