Gamecube running cant see saved games

All your console related questions and answers :)
Post Reply
Trippy86
Posts: 7
Joined: Wed Jan 08, 2020 11:39 pm

Gamecube running cant see saved games

Post by Trippy86 » Wed Jan 08, 2020 11:45 pm

Hi all

So I've got a gamecube with a xeno installed which boots into swiss

I've got a sd card plugged into either front memory card or sd2sp2, all games boot fine.

I had 3 memory cards I've kept since around 2004 when I first had a gamecube. The gamecube sees all the saves fine

But if I run and game through swiss it doesn't see any save data. What ami doing wrong

Thx for the help
User avatar
andzlay
Posts: 439
Joined: Thu Jul 08, 2010 12:53 am
Location: Germany

Re: Gamecube running cant see saved games

Post by andzlay » Thu Jan 09, 2020 8:59 am

Memory Card savepoints are region based, as far as I'm concerned. Is it possible that you're booting out-of-region games?
Trippy86
Posts: 7
Joined: Wed Jan 08, 2020 11:39 pm

Re: Gamecube running cant see saved games

Post by Trippy86 » Thu Jan 09, 2020 9:36 am

Hmm hadn't thought of that. I'll double check that when I get home. Thx for that
Trippy86
Posts: 7
Joined: Wed Jan 08, 2020 11:39 pm

Re: Gamecube running cant see saved games

Post by Trippy86 » Mon Jan 13, 2020 3:52 pm

Ok so I got a few games that are Europe region PAL and put them on the SD card, Unfortunately the games still do not see my old saved games but it sees them fine in the main gamecube menu
User avatar
Papy.G
Posts: 354
Joined: Mon Mar 04, 2019 6:14 am
Location: France, Occitanie
Contact:

Re: Gamecube running cant see saved games

Post by Papy.G » Tue Jan 14, 2020 9:30 am

First, savefiles are identified to pair to a game, an area, and a version of the said game, so to be used again, you have to be sure you have the game in the same region, and the same version, that you used to create it.
You can see those identifiers in GCMM.

Does SWISS see your saves on your cards?
Do all the save not work? Or only some?

I have a Datel 1023 blocks memcard (curiously labelled as 16MB) that don't show in SWISS if I pull it after boot, or if I boot with another memcard then insert this one, and can be tricky then in game too.
Try to pull-off and reinsert this card after the game is launched.

Check in SWISS's settings if no IPL region is forced.
Also, try to use a game that you don't already have a save for, does it save to your cards?
DMG/MF OC, AGB/SC miniSD, NTR/NeoMK3, USG/flashme V8/SC miniSD
DOL001(EUR)/RGB/GCPlug/GBP/SD2SP2, RVL 001(EUR)/RGB/CMP/WiiSD

SD2SP2 in action on video
Post Reply