Page 1 of 1

Setting up Swiss (SD Issue?)

Posted: Tue Mar 31, 2020 4:48 am
by stupidhead64
So I tried several M SD cards while trying to boot off Swiss. When I load the GC, it goes fine to Swiss menu. But this is where my issue begins. It's not showing the ISO files (tried several, from diff sites). I am not sure if it is an SD issue or not. I tried both 4 and 8GB ones. Like I said, it boots to the Swiss menu fine. But when I pop the SD card into the computer to format and copy games (tried this on PC as well as Laptop), it brings my SD card up, but opens it in 2 windows. Gives me window in P: that is roughly 57mb and says Boot, then also opens up in T: with a little over 7GB (8GB Card) and little over 3GB (4GB card). Whatever it shows me on the P: (the 57mb) I can see, but obviously, that is not big enough to put a game onto, so I try it in T:, which only thing in there is the boot file along with a game. I am not sure what I am doing wrong. I have formatted both of the M SD cards with Fat32. Also tried Fat32formtter. Really confused on this and have been messing with it a couple hours now. I am pretty savvy when it comes to dealing with PC stuff, but this one has got me going crazy for some reason. Should also note I am using the SP2SD. Thanks

Re: Setting up Swiss (SD Issue?)

Posted: Tue Mar 31, 2020 5:17 am
by stupidhead64
Ok I fixed it. Just for future reference in case anyone else has this issue, I had to download a program to delete the partitions on the SD card (not sure why it had), but after that, format Fat32, works fine.