Making some IDE2EXI-adaptor! Need help getting started

Support forum for the IDE to EXI adapter
Anercomp
Posts: 1
Joined: Tue Apr 08, 2014 9:26 am

Making some IDE2EXI-adaptor! Need help getting started

Postby Anercomp » Tue Apr 08, 2014 9:51 am

Hi guys, my name is flo, im from germany and was following the GC scene now for a while and spotted this "IDE2EXI" thing. Im pretty interested in it and would like to start making some. So i wanted to know how many ofyou are interested in this project and how many bucks you would pay. I ll now think a bit about the best way to produce them while getting annoyed by my economy teacher. :D
Have a nice day 8-)
Anercomp

User avatar
Pa0l0ne
Posts: 17
Joined: Sat Mar 29, 2014 1:21 pm
Location: Italy

Re: Making some IDE2EXI-adaptor! Need help getting started

Postby Pa0l0ne » Tue Apr 08, 2014 11:36 am

I'm pretty interested! How many bucks? ...i don't know...

User avatar
badsector
Posts: 193
Joined: Tue Aug 20, 2013 12:42 pm
Location: Berlin

Re: Making some IDE2EXI-adaptor! Need help getting started

Postby badsector » Tue Apr 08, 2014 11:55 am

Didn't megalomaniac mention, that he will have some available soon? And always remember: as long, as the DMA issue is not fixed, IDE2EXI will be as slow as SD Gecko (very slow).

User avatar
Streetwalker
Posts: 1421
Joined: Mon Dec 30, 2013 7:50 am
Location: Israel

Re: Making some IDE2EXI-adaptor! Need help getting started

Postby Streetwalker » Tue Apr 08, 2014 3:54 pm

Already told you it was fixed. :P

User avatar
badsector
Posts: 193
Joined: Tue Aug 20, 2013 12:42 pm
Location: Berlin

Re: Making some IDE2EXI-adaptor! Need help getting started

Postby badsector » Tue Apr 08, 2014 4:01 pm

Didn't you tell me later, that it was NOT fixed? I am confused right now :D

User avatar
Streetwalker
Posts: 1421
Joined: Mon Dec 30, 2013 7:50 am
Location: Israel

Re: Making some IDE2EXI-adaptor! Need help getting started

Postby Streetwalker » Tue Apr 08, 2014 4:20 pm

I never said it was not fixed LOL. You just need a firmware update.

User avatar
badsector
Posts: 193
Joined: Tue Aug 20, 2013 12:42 pm
Location: Berlin

Re: Making some IDE2EXI-adaptor! Need help getting started

Postby badsector » Tue Apr 08, 2014 5:34 pm

And this update is already released?

User avatar
MockyLock
Posts: 319
Joined: Tue Aug 07, 2012 8:12 pm

Re: Making some IDE2EXI-adaptor! Need help getting started

Postby MockyLock » Tue Apr 08, 2014 5:49 pm

Streetwalker wrote:I never said it was not fixed LOL. You just need a firmware update.

I did'nt get what you meant.

User avatar
Streetwalker
Posts: 1421
Joined: Mon Dec 30, 2013 7:50 am
Location: Israel

Re: Making some IDE2EXI-adaptor! Need help getting started

Postby Streetwalker » Tue Apr 08, 2014 6:10 pm

Yes the update was released. Take a look at the wiki.
Mocky : I said that I never said DMA wasn't fixed, that you just needed a firmware update (on the adapter) for that.

yamaharacer
Posts: 439
Joined: Mon Apr 05, 2010 4:11 pm
Location: Germany

Re: Making some IDE2EXI-adaptor! Need help getting started

Postby yamaharacer » Tue Apr 08, 2014 6:18 pm

where do i get the files? in the wiki ist still written its in testing stage.

User avatar
Streetwalker
Posts: 1421
Joined: Mon Dec 30, 2013 7:50 am
Location: Israel

Re: Making some IDE2EXI-adaptor! Need help getting started

Postby Streetwalker » Tue Apr 08, 2014 6:44 pm

I'm looking around... :/
By reading the wiki I assumed it was already released.

User avatar
badsector
Posts: 193
Joined: Tue Aug 20, 2013 12:42 pm
Location: Berlin

Re: Making some IDE2EXI-adaptor! Need help getting started

Postby badsector » Tue Apr 08, 2014 6:47 pm

The entry is also two years old. It seems, it did not work as intended :/

User avatar
Streetwalker
Posts: 1421
Joined: Mon Dec 30, 2013 7:50 am
Location: Israel

Re: Making some IDE2EXI-adaptor! Need help getting started

Postby Streetwalker » Tue Apr 08, 2014 6:51 pm

Bleh. Let's do it again ! :D

User avatar
megalomaniac
Posts: 2480
Joined: Sun Aug 21, 2011 5:33 am
Location: Drunk in Texas
Contact:

Re: Making some IDE2EXI-adaptor! Need help getting started

Postby megalomaniac » Tue Apr 08, 2014 7:49 pm

v2 firmware has not been released...and i dont remember the results of testing v2 for the DMA bug..if i even tested for it


during the time of last testing i was checking for v1 and v2 compatibility only with swiss so emu_kidid could make the necessary changes based on the testing results...
emu_kidid wrote: beer is like WD40 for megalomaniac's brain, gets the gears moving

>>> BadAssConsoles.com <<<

Image Image Image


Return to “IDE-EXI”

Who is online

Users browsing this forum: No registered users and 1 guest