Page 1 of 1

Ide-exi very slow can't load mplayer

Posted: Sun Jul 27, 2014 12:04 am
by andre104623
I'm testing my ide-exi for the first time today with an ide>sata adapter and I'm having a problem with it being really really slow so slow that I can't load mplayer it loads but its going so slow that it crashes before any text comes up on mplayer. Snes9x works fine a little slow but works GameCube iso's work but are a little glichy but I think that's normal. Does it matter if its a 40 wire or 80 wire? I'm using an 40 pin-80 wire ide cable right now

Edit: I had a idea to put the ide version of mplayer on a SD gekco in slot a and put the ide-exi in slot b and load it from SD in swiss and guess what it worked! So its a go for the build I decided to put it in a gameboy player

Re: Ide-exi very slow can't load mplayer

Posted: Sun Jul 27, 2014 11:02 am
by emu_kidid
IDE-EXI hasn't been optimised much. Throw in SATA and you're lowering the speed even further. I will make some optimisations in the near future to get it faster.

Re: Ide-exi very slow can't load mplayer

Posted: Sun Jul 27, 2014 5:08 pm
by andre104623
emu_kidid wrote:IDE-EXI hasn't been optimised much. Throw in SATA and you're lowering the speed even further. I will make some optimisations in the near future to get it faster.
When you do get around to improve it how will it be used? just a swiss update or will i have to update the ide-exi with a programmer?

Re: Ide-exi very slow can't load mplayer

Posted: Sun Jul 27, 2014 5:16 pm
by andre104623
Also i been reading a lot on the ide-exi here at gc-forever and is all the ide-exi's out there V1 firmware or has V2 been released? I been reading and some say yes others say no and I'm close to deciding on making a batch and hopefully sell some here. So if V2 firmware is not out yet I will hold off till it is

Re: Ide-exi very slow can't load mplayer

Posted: Sun Jul 27, 2014 6:15 pm
by Streetwalker
I recently mistakenly spread the rumor v2 had been released, sad truth is it's not. I have no idea why, it's been a while since it exists apparently.

Re: Ide-exi very slow can't load mplayer

Posted: Sun Jul 27, 2014 6:33 pm
by andre104623
Streetwalker wrote:I recently mistakenly spread the rumor v2 had been released, sad truth is it's not. I have no idea why, it's been a while since it exists apparently.
Ok thank you for the info so is v2 real or is it never going to happen its been like 3-4 years since ide-exi and if im going to make a batch I would like to know if its worth the wait or just go ahead and make the PCB's. I'm aiming for a batch of 25. I just got an IDE-EXI and I love it having all my movies and tv shows on a 1tb HDD its great

Re: Ide-exi very slow can't load mplayer

Posted: Sun Jul 27, 2014 11:03 pm
by megalomaniac
V2 is real but there is more in the works for IDE-EXI project...big plans in development..

Re: Ide-exi very slow can't load mplayer

Posted: Mon Jul 28, 2014 2:36 pm
by tesla246
megalomaniac wrote:V2 is real but there is more in the works for IDE-EXI project...big plans in development..
The tease in this sentence triggering my imagination of certain possibilities gets me all giddy!

Re: Ide-exi very slow can't load mplayer

Posted: Mon Jul 28, 2014 7:08 pm
by andre104623
megalomaniac wrote:V2 is real but there is more in the works for IDE-EXI project...big plans in development..
So you think its better just to hold off for now till more development comes up?