swiss crash in a black screen

Support forum for the IDE to EXI adapter
Post Reply
hudge
Posts: 38
Joined: Sun Mar 30, 2014 7:54 pm

swiss crash in a black screen

Post by hudge » Tue Dec 23, 2014 10:05 am

Hey,
now i got the IDE-EXI with ma SATA 2.5" HDD to run
it works, i see the files an can load a swiss.dol from the hdd

but if i want to boot a iso, like a game
swiss il crash with a black screen like this

http://i.imgur.com/f0YP5Ml.jpg

did someone know whats wrong?
User avatar
emu_kidid
Site Admin
Posts: 4339
Joined: Mon Mar 29, 2010 10:06 am
Location: Australia
Contact:

Re: swiss crash in a black screen

Post by emu_kidid » Tue Dec 23, 2014 10:20 am

What version of Swiss, latest nightly build? What game, post as much info as possible.
Image
hudge
Posts: 38
Joined: Sun Mar 30, 2014 7:54 pm

Re: swiss crash in a black screen

Post by hudge » Tue Dec 23, 2014 10:51 am

works now,

sry my mistake
need to use .gcm files and not iso^^
User avatar
MockyLock
Posts: 320
Joined: Tue Aug 07, 2012 8:12 pm

Re: swiss crash in a black screen

Post by MockyLock » Tue Dec 23, 2014 11:36 am

i can remember such black screen.
I sould have still this one with one of the Metroid game, with Swiss r285 (but from WKF SD).
But i can't remember one with the IDE-EXI.
I have IDE-EXI from both model (early first batch (stick model) and megalomaniac batch), and i never had difficulties to make them work.
Just formated in FAT32, connected them to the IDE-EXI, powered with a standard ATX PC power supply for test.
Can it be something related to the power source ?

By the way, emu_kidid, something coming for the EXI slot ;) ? DMA workaround ?
Post Reply