Too many patches enabled?

Support forum for the IDE to EXI adapter
Post Reply
BuckoA51
Posts: 29
Joined: Thu Aug 02, 2012 6:17 pm

Too many patches enabled?

Post by BuckoA51 » Thu Nov 19, 2015 8:09 pm

Decided to play with my IDE-EXI today so I put some games on a hard drive and connected everything up. I see the directory listing in Swiss but whenever I try to launch a game I just get a message that says "Too many patches enabled memory limit reached".

Anyone any ideas? As far as I am aware I have all patches disabled.

I'm running Swiss v0.4 commit 701b45e rev 326
User avatar
emu_kidid
Site Admin
Posts: 4358
Joined: Mon Mar 29, 2010 10:06 am
Location: Australia
Contact:

Re: Too many patches enabled?

Post by emu_kidid » Thu Nov 19, 2015 9:50 pm

Ah yes, I need to fix this... Try again when the next nightly build of Swiss is made
Image
BuckoA51
Posts: 29
Joined: Thu Aug 02, 2012 6:17 pm

Re: Too many patches enabled?

Post by BuckoA51 » Fri Nov 20, 2015 7:38 pm

Thank you emu_kidid!
User avatar
emu_kidid
Site Admin
Posts: 4358
Joined: Mon Mar 29, 2010 10:06 am
Location: Australia
Contact:

Re: Too many patches enabled?

Post by emu_kidid » Mon Nov 23, 2015 10:10 am

Just pushed a new version which should fix this. Wait for the next Nightly Build :)

There'll be more changes coming for IDE-EXI as I try to get single sector DMA working from it
Image
BuckoA51
Posts: 29
Joined: Thu Aug 02, 2012 6:17 pm

Re: Too many patches enabled?

Post by BuckoA51 » Sun Nov 29, 2015 3:03 pm

Thanks, hopefully I should get chance to flash my Quoob Pro and give it a go in the week.
User avatar
emu_kidid
Site Admin
Posts: 4358
Joined: Mon Mar 29, 2010 10:06 am
Location: Australia
Contact:

Re: Too many patches enabled?

Post by emu_kidid » Wed Dec 02, 2015 4:53 am

New build is up, give it a try
Image
marcus9199
Posts: 140
Joined: Fri Mar 28, 2014 5:43 am
Location: Texas

Re: Too many patches enabled?

Post by marcus9199 » Tue Dec 08, 2015 1:48 am

It's working great for me now!! Thanks for all the work.
My wife took my Beer Away!!!!
Post Reply