Freezin ? on reading apploader

Support forum for the IDE to EXI adapter
Post Reply
M tha MaN
Posts: 43
Joined: Thu Jan 05, 2012 4:11 pm

Freezin ? on reading apploader

Post by M tha MaN » Sun Jan 29, 2012 7:01 pm

Hi Guys.

I got an Seagate Barracuda ST340016A HDD for my GC.

So I connected it via IDE2Exi and I can see my games in Swiss (r94). But when I want to start one game I see no gameicon (which I would see using my SD Gecko) and it seems to freeze on "reading apploader 33%".

My rips were made some time ago on my Wii with WODE and all games are in *.iso format.

So what can i do to play games off HDD ?

Btw: Games work from SD Gecko.
PAL GC (White) DOL 101
User avatar
infact
Posts: 347
Joined: Tue Mar 29, 2011 4:35 am
Location: Germany

Re: Freezin ? on reading apploader

Post by infact » Sun Jan 29, 2012 7:07 pm

try the standard things... (use other cable with 80 pins, format or defragment the partition)
infact
Image Image
M tha MaN
Posts: 43
Joined: Thu Jan 05, 2012 4:11 pm

Re: Freezin ? on reading apploader

Post by M tha MaN » Sun Jan 29, 2012 11:13 pm

The drive was formated than games were copied.

But they were in folders so i tried copying all games into root of the drive and deleting the folders but still same problem.

Tried defragmenting (or how it is said(0% fragmented)) but still same problem. I'll buy tomorrow an 80 pin IDE cable and then I'll report.
PAL GC (White) DOL 101
User avatar
emu_kidid
Site Admin
Posts: 4507
Joined: Mon Mar 29, 2010 10:06 am
Location: Australia
Contact:

Re: Freezin ? on reading apploader

Post by emu_kidid » Sun Jan 29, 2012 11:45 pm

M tha MaN, try an older version of Swiss 0.1 and let me know also.
Image
M tha MaN
Posts: 43
Joined: Thu Jan 05, 2012 4:11 pm

Re: Freezin ? on reading apploader

Post by M tha MaN » Mon Jan 30, 2012 4:03 pm

Hi.

Bought that 80pin IDE Cable, still same issue.

Tried Swiss 0.1 rev62, still stuck on reading apploader. Swiss 0.1 rev52 also freezes on reading apploader...

My IDE-Exi is in Slot B, in Slot a theres a GC 251 Block MC (original Nintendo).

Tried my IDE-Exi in Slot a (only rev94), same issue.

Tried another HDD (broken WD400)...at least here it shows the icon and it does start the game but blackscreen and freezes.

Is it an HDD issue ?

Edit: I formated ist with FAT32Formatter and copied games onto that drive, the problem still exists.
PAL GC (White) DOL 101
User avatar
emu_kidid
Site Admin
Posts: 4507
Joined: Mon Mar 29, 2010 10:06 am
Location: Australia
Contact:

Re: Freezin ? on reading apploader

Post by emu_kidid » Mon Jan 30, 2012 10:11 pm

try formatting with different cluster sizes.
Image
M tha MaN
Posts: 43
Joined: Thu Jan 05, 2012 4:11 pm

Re: Freezin ? on reading apploader

Post by M tha MaN » Mon Jan 30, 2012 10:17 pm

Which tool should i use to do that? win7 just wants to fornat it to ntfs(its a40GB HDD)
PAL GC (White) DOL 101
M tha MaN
Posts: 43
Joined: Thu Jan 05, 2012 4:11 pm

Re: Freezin ? on reading apploader

Post by M tha MaN » Wed Feb 08, 2012 2:46 pm

Here a little feedback.

It seems that it is an HDD-issue. Got som older HDD's and tried a Seagate Barracuda ST340014A and now it works.

So there might be a little difference between Seagate Barracuda ST340014A an Seagate Barracuda ST340016A.
PAL GC (White) DOL 101
Post Reply