Submit Compatibility Issues Here

Discuss one of the most feature filled GameCube applications here :)
User avatar
Diego borella
Posts: 232
Joined: Sat Jan 11, 2020 8:37 pm
Location: Brazil

Re: Submit Compatibility Issues Here

Post by Diego borella » Thu Jan 26, 2023 3:59 pm

there is an old game that has not yet given way to engagement.
Japanese Zelda WW.
The game does not support the virtual memory card.
before when restarting, the sound was not working.
it still saves but need to restart the game.
otherwise it's in an infinite loop.
Tried to create a new memory card. change the RAW. nothing the loop continues.
but I don't know how to explain exactly what the error is. I have the impression that there is a cross-reference not distinguished by the Swiss due to the Japanese characters.
I played a good part of the game, it didn't show any errors, but it doesn't save completely, but it saves with limitations.
revision 1400 ended the sound glitch, but virtual memory card compatibility at its fullest is still limited to restarting the game.

cube USA
User avatar
Posts: 849
Joined: Mon Mar 04, 2019 6:14 am
Location: France, Occitanie

Re: Submit Compatibility Issues Here

Post by Papy.G » Sun Mar 26, 2023 8:10 pm

Did you boot WW through IPL so you can format the virtual memcard as a Japanese memcard?

I have a problem with an SD card, SWISS can boot off it, but then, I have a low level io error, not sure what to do with it, I tried formatting from Ventura, then tried low level formatting from my canon digital camera to no avail.
DMG/MultiFreq OC/EDGB/EZF Jr, AGB/SC miniSD, NTR/NeoMK3, USG/flashme V8/SC miniSD

Zelda WW with Tingle Tuner in split screen was what the GC RF modulator was made for! (Video)
Posts: 12
Joined: Sat Jan 28, 2017 10:27 pm

Re: Submit Compatibility Issues Here

Post by mario64 » Wed May 24, 2023 1:51 pm

Game: Xeno Crisis
Region: NTSC USA
Medium: iso
Swiss version: v0.6r1476
Detailed report of the issue:
I'm using the official digital release of Xeno Crisis purchased from Bitmap Bureau with GC Loader 2.0 and GCdual. The game runs but only in 480i even though I have force 480p enabled globally. With all other games force 480p works fine. If I try to edit the game's settings they are all greyed out. Again, this is just an issue with Xeno Crisis. It seems Swiss doesn't support it yet.
Post Reply