Slow load time - is it swiss?

Discuss one of the most feature filled GameCube applications here :)
Post Reply
SyproLives
Posts: 15
Joined: Fri Aug 04, 2017 1:51 pm

Slow load time - is it swiss?

Post by SyproLives » Wed Aug 16, 2017 1:35 pm

hi all,
i'm kind of new to this, so i'm sorry if this has been asked before. i'm booting swiss from an 2g SD card and i've got the latest version. it takes like 10/15 secs to load after action replay boots. is that normal? is it possibly the card? that's the only thing i've haven't tried changing out...
User avatar
Streetwalker
Posts: 1647
Joined: Mon Dec 30, 2013 7:50 am
Location: Israel

Re: Slow load time - is it swiss?

Post by Streetwalker » Wed Aug 16, 2017 2:05 pm

Can you be more specific? What takes 10-15 seconds? Is there a message on-screen?
User avatar
emu_kidid
Site Admin
Posts: 4374
Joined: Mon Mar 29, 2010 10:06 am
Location: Australia
Contact:

Re: Slow load time - is it swiss?

Post by emu_kidid » Wed Aug 16, 2017 10:40 pm

Also, what version of Swiss? Some SD cards I have take 5 seconds to "initialise", but if I remove the SD card/SD adapter and give it a clean and re-insert it, the next boot time is much faster - it ends up being that the reads have to retry many times.
Image
SyproLives
Posts: 15
Joined: Fri Aug 04, 2017 1:51 pm

Re: Slow load time - is it swiss?

Post by SyproLives » Thu Aug 17, 2017 2:43 pm

was using v0.4r420, but it's definitely the sd card. tried with a friend's last night and was much faster. thanks a lot for the help guys, sorry if i posted this in the wrong spot.
Post Reply