Launch Swiss in 240p or 480i over Component

Discuss one of the most feature filled GameCube applications here :)
Locked
Cameron1986
Posts: 5
Joined: Tue May 16, 2017 1:22 am

Launch Swiss in 240p or 480i over Component

Post by Cameron1986 » Fri Apr 06, 2018 4:12 am

Hello I was wondering if there is a way to launch swiss from an sd launcher in 240p or 480i over component? Im asking because I play on am sd crt that doesn't accept 480p so getting through the swiss menu is challenging to say the least.
User avatar
Streetwalker
Posts: 1704
Joined: Mon Dec 30, 2013 7:50 am
Location: Israel

Re: Launch Swiss in 240p or 480i over Component

Post by Streetwalker » Fri Apr 06, 2018 7:24 am

Hold the L trigger down during startup, then you can set the default video mode in the settings.
SavagePencil
Posts: 9
Joined: Sun Jun 19, 2016 5:01 pm

Re: Launch Swiss in 240p or 480i over Component

Post by SavagePencil » Tue Dec 18, 2018 7:27 pm

Not to necro this thread, but I'm having an issue where the Swiss settings do not appear to get saved. Am I doing something wrong here?
User avatar
Streetwalker
Posts: 1704
Joined: Mon Dec 30, 2013 7:50 am
Location: Israel

Re: Launch Swiss in 240p or 480i over Component

Post by Streetwalker » Tue Dec 18, 2018 7:34 pm

Try setting the default device. If that doesn't work, it could be a new regression.
SavagePencil
Posts: 9
Joined: Sun Jun 19, 2016 5:01 pm

Re: Launch Swiss in 240p or 480i over Component

Post by SavagePencil » Tue Dec 18, 2018 10:12 pm

Will do. I'm booting off of an Action Replay, launching .DOLs from SD card in memory card in slot B, and I also have a regular GC memory card in slot A.

1. Should the default device be the SD card, or the GC memory card?
2. Should I be able to see a file on either of those? If so, what is it called?
User avatar
Streetwalker
Posts: 1704
Joined: Mon Dec 30, 2013 7:50 am
Location: Israel

Re: Launch Swiss in 240p or 480i over Component

Post by Streetwalker » Tue Dec 18, 2018 10:34 pm

The SD card. Swiss saves its settings into a swiss.ini on the default device. The default device is saved in SRAM (in the console itself, with other system settings).
SavagePencil
Posts: 9
Joined: Sun Jun 19, 2016 5:01 pm

Re: Launch Swiss in 240p or 480i over Component

Post by SavagePencil » Wed Dec 19, 2018 12:20 am

Updating to the latest Swiss and then setting the default device fixed the issue. Thank you!
User avatar
Streetwalker
Posts: 1704
Joined: Mon Dec 30, 2013 7:50 am
Location: Israel

Re: Launch Swiss in 240p or 480i over Component

Post by Streetwalker » Wed Dec 19, 2018 8:12 am

You're welcome.
Locked