Page 1 of 1

Flash Swiss to WASP

Posted: Sun Dec 23, 2018 6:50 am
by Hucklebuck
How do I flash Swiss to WASP fusion?

Re: Flash Swiss to WASP

Posted: Sun Dec 23, 2018 7:39 am
by emu_kidid
What is it currently running, stock firmware? Is it in a GameCube or Wii?

If you're already running Swiss you just need the .fzn file on a device Swiss can read from. Of you're on the WBFS stock menu you will need to put the latest Swiss ISO on that SD card then have another formatted as FAT32 with the .fzn and .fzn.fw on there to flash it.

Re: Flash Swiss to WASP

Posted: Sun Dec 23, 2018 3:58 pm
by Hucklebuck
Currently it is running Swiss. When I turn on the Cube it boots into Swiss. It's just been along time since I updated it. Just wanted to know the correct procedure so I don't break something.

When I first turn it on, the WASP says detected SD card but failed to initialize,try again. When I try again it works. Why is it doing that? It happens every time I turn on the GC. It's running r382.

Re: Flash Swiss to WASP

Posted: Sun Dec 23, 2018 5:51 pm
by Streetwalker
Some wasps just do that. Before this was added, they were plain unusable (they would hang indefinitely). If should be possible to automate the retry though.

Re: Flash Swiss to WASP

Posted: Sun Dec 30, 2018 4:08 pm
by Hucklebuck
I have another question. I just read the Swiss WIKI and it says to "0. Update the Wiikey Fusion/WASP to the official 1.5 firmware first, and set region override to true." I believe I had my WASP firmware set to the first one for auto boot 1.0? Is the 1.5 Firmware better? whats the difference? Then I see in bold print firmware 1.3. I don't know which to use. Which firmware is the preferred firmware for GC use?

Re: Flash Swiss to WASP

Posted: Sun Dec 30, 2018 6:32 pm
by Streetwalker
Ignore that advice, just update swiss.

Re: Flash Swiss to WASP

Posted: Mon Dec 31, 2018 10:59 pm
by Hucklebuck
I put the .fzn file in and flashed. Now my WASP doesn't initialize the SD card anymore. What now?

Re: Flash Swiss to WASP

Posted: Tue Jan 01, 2019 11:38 pm
by Hucklebuck
I figured it out. I formatted the SD cards in windows. I unticked fast format, so it took awhile. It recognizes and initiates the SD cards almost instantly.

Re: Flash Swiss to WASP

Posted: Thu Jan 03, 2019 5:47 am
by emu_kidid
Had me worried there for a bit, make sure you use <= 64GB SD on the WASP cause that's the max it supports in hardware.