problem loading zelda pal with an sd and with other it does (Resolved)

Discuss one of the most feature filled GameCube applications here :)
Post Reply
User avatar
aleomark
Posts: 36
Joined: Wed Feb 23, 2011 3:20 pm

problem loading zelda pal with an sd and with other it does (Resolved)

Post by aleomark » Thu May 14, 2020 10:57 pm

problem loading zelda twilight princess pal on ntsc gamecube, I got 2 sd (32 and 128gb), both boot fine ntsc mario sunshine, 32gb boots fine zelda twilight princess pal trought wkf, the other one (128gb) wont boot zelda neither trought wkf, or sd slot a, or sd2sp2.

even before loading in swiss the icon looks glitchy
Image

I guess Ill have to stick to 32gb, unless find out whats the trouble
Last edited by aleomark on Fri May 22, 2020 1:35 pm, edited 1 time in total.
User avatar
Papy.G
Posts: 474
Joined: Mon Mar 04, 2019 6:14 am
Location: France, Occitanie
Contact:

Re: problem loading zelda pal with an sd and with other it does

Post by Papy.G » Fri May 15, 2020 9:53 am

It is not related to the game, it may be just a writing error, try to rewrite it on the SD.
DMG/MF OC, AGB/SC miniSD, NTR/NeoMK3, USG/flashme V8/SC miniSD
DOL001(EUR)/RGB/GCPlug/GBP/SD2SP2, RVL 001(EUR)/RGB/CMP/WiiSD

Zelda WW with Tingle Tuner in split screen was what the GC RF modulator was made for! (Video)
User avatar
aleomark
Posts: 36
Joined: Wed Feb 23, 2011 3:20 pm

Re: problem loading zelda pal with an sd and with other it does

Post by aleomark » Fri May 15, 2020 5:03 pm

Yeah I’ve done that several times, also format SD (fast and full), changed format to fat32 and exfat, all the same result
User avatar
Papy.G
Posts: 474
Joined: Mon Mar 04, 2019 6:14 am
Location: France, Occitanie
Contact:

Re: problem loading zelda pal with an sd and with other it does

Post by Papy.G » Fri May 15, 2020 7:32 pm

That offset in the banner is really weird.
I once experienced this kind of problems with bad banners in SWISS, the RTC battery in my cube was fading (still saving SRam and clock, but no clock progress when powered off). Changing the battery resolved the problem.

Does your cube keeps time after a night or one day or two without using it?

Many of the launching models Cubes currently see their battery dying, I changed my black's one in the beginning of this year, and my purple's one last week or so.
DMG/MF OC, AGB/SC miniSD, NTR/NeoMK3, USG/flashme V8/SC miniSD
DOL001(EUR)/RGB/GCPlug/GBP/SD2SP2, RVL 001(EUR)/RGB/CMP/WiiSD

Zelda WW with Tingle Tuner in split screen was what the GC RF modulator was made for! (Video)
User avatar
aleomark
Posts: 36
Joined: Wed Feb 23, 2011 3:20 pm

Re: problem loading zelda pal with an sd and with other it does

Post by aleomark » Fri May 15, 2020 11:16 pm

If were battery trouble it should affect both SD’s
User avatar
Papy.G
Posts: 474
Joined: Mon Mar 04, 2019 6:14 am
Location: France, Occitanie
Contact:

Re: problem loading zelda pal with an sd and with other it does

Post by Papy.G » Sat May 16, 2020 8:51 am

Problems were quite random and inconsistent, but one of my SDs was more affected than the others. If your clock progresses when powered off, it may not be that, that was just an easy first check.
DMG/MF OC, AGB/SC miniSD, NTR/NeoMK3, USG/flashme V8/SC miniSD
DOL001(EUR)/RGB/GCPlug/GBP/SD2SP2, RVL 001(EUR)/RGB/CMP/WiiSD

Zelda WW with Tingle Tuner in split screen was what the GC RF modulator was made for! (Video)
User avatar
aleomark
Posts: 36
Joined: Wed Feb 23, 2011 3:20 pm

Re: problem loading zelda pal with an sd and with other it does

Post by aleomark » Sat May 16, 2020 4:10 pm

double checked with 2 GC, both with good battery, same problem


update

I found that if swiss its been loaded first by other media (other sd or dvd), and later manually I load the "problematic" sd , finally the problematic sd works fine.
Post Reply