SWISS disc not spinning problem(Xeno) - original media works

Portables, case replacements, mods etc, all in here!
Post Reply
User avatar
alzen
Posts: 180
Joined: Wed Aug 15, 2012 5:45 am
Location: Poland / UK(W.Yorkshire)

SWISS disc not spinning problem(Xeno) - original media works

Post by alzen » Fri Mar 15, 2013 2:36 pm

As I described in subject. I was cleaning my GC laser with cigarette filter(heard that's the best way), and after that my gamecube didn't spin SWISS dvd at all. What's interesting, I got the filter in my pocket, I thought that the motor got burned, read that it may happen. But no, fifa works ok, it's an original game.

So, I thought that xeno chip may got damaged somehow but guess it's also not the case 'cause I can see red and green leds during gamecube boot.

What is the problem in this situation? Anyone has any clue?

ps. I have no spare mini-dvds to burn SWISS on the new mini-dvd, but mine is in perfect condition.

EDIT:
Xeno works ok, I can access the menu by holding START when fifa is loading.
Image Image Image
Dragoon
Posts: 323
Joined: Thu Jan 27, 2011 1:01 pm

Re: SWISS disc not spinning problem(Xeno) - original media w

Post by Dragoon » Fri Mar 15, 2013 10:32 pm

that's weird, do you hear the laser powering up when you turn on the console?
Image
User avatar
alzen
Posts: 180
Joined: Wed Aug 15, 2012 5:45 am
Location: Poland / UK(W.Yorkshire)

Re: SWISS disc not spinning problem(Xeno) - original media w

Post by alzen » Sat Mar 16, 2013 1:58 am

Of course, laser changes position and it's moving on the line trying to read the dvd.
Image Image Image
siphoned
Posts: 188
Joined: Wed Mar 31, 2010 3:50 pm

Re: SWISS disc not spinning problem(Xeno) - original media w

Post by siphoned » Sat Mar 16, 2013 5:32 am

Won't read the homebrew disc but it reads the other discs..... Damaged the disc or the POT setting. How do you clean a gamecube with a cigarette filter? Just curious.
User avatar
megalomaniac
Posts: 2480
Joined: Sun Aug 21, 2011 5:33 am
Location: Drunk in Texas
Contact:

Re: SWISS disc not spinning problem(Xeno) - original media w

Post by megalomaniac » Sat Mar 16, 2013 7:45 am

i heard if you pour water on the drive while its powered on and spinning, you can wash away the grime built up in the motor/drive mech...
the water might also cool down the laser while its reading
emu_kidid wrote: beer is like WD40 for megalomaniac's brain, gets the gears moving
>>> BadAssConsoles.com <<<

Image Image Image
Wodorost
Posts: 3
Joined: Mon Mar 11, 2013 5:43 pm

Re: SWISS disc not spinning problem(Xeno) - original media w

Post by Wodorost » Sat Mar 16, 2013 11:29 am

What media are you using? Did you trim laser pot? If DVD is not spinning at all it means DRE, not motor problem. And finally did you make self booting ISO for Xeno??? Laser lens can be cleaned easily with 90+% alcohol, one drop and let it dry on its side.
User avatar
alzen
Posts: 180
Joined: Wed Aug 15, 2012 5:45 am
Location: Poland / UK(W.Yorkshire)

Re: SWISS disc not spinning problem(Xeno) - original media w

Post by alzen » Sun Mar 17, 2013 5:58 am

siphoned wrote:How do you clean a gamecube with a cigarette filter? Just curious.
Normally holding it in my fingers, just like you do with a cotton swab, only the filter is smaller so you need to watch out what you're doing not to touch the lens with your fingers, guess it's not very healthy for the lenses.

Also, i didn't touch the POT man, didn't even take the case off, the POT is much deeper in the cube.
megalomaniac wrote:i heard if you pour water on the drive while its powered on and spinning, you can wash away the grime built up in the motor/drive mech...
the water might also cool down the laser while its reading
Wow, you serious? I wouldn't like to try that, seems pretty dangerous for the cube. Also, it's water that's not very good for electronics.
Wodorost wrote:What media are you using? Did you trim laser pot? If DVD is not spinning at all it means DRE, not motor problem. And finally did you make self booting ISO for Xeno??? Laser lens can be cleaned easily with 90+% alcohol, one drop and let it dry on its side.
Wodorost, to be honest, xeno is done fine as I was using that dvd for almost a year now. I use TDK mini-dvd, works well for me. But your post gave me an idea, not to play with cigarette filters but to use cotton swab as shown on many YT videos, i used 95% alcohol as well. Btw. what is DRE?

And it works, I thought that maybe I pushed something to hard or moved the lenses a little or something like that. Tried the solution with the alcohol and cotton swab, wasn't very gentle, I though that if it's broken being gentle now won't help much.

Now it works, an interesting thing, I used cigarette filter and water a lot of times and I never thought that water is not good solution for electronics. On the other hand I would never touch my famicom carts with water, strange I didn't see the connection the the cube's case.

Still, wonder what was the problem in this situation...

Thanks for all your help.
Image Image Image
Dragoon
Posts: 323
Joined: Thu Jan 27, 2011 1:01 pm

Re: SWISS disc not spinning problem(Xeno) - original media w

Post by Dragoon » Sun Mar 17, 2013 12:14 pm

megalomaniac wrote:i heard if you pour water on the drive while its powered on and spinning, you can wash away the grime built up in the motor/drive mech...
the water might also cool down the laser while its reading
Wow, you serious? I wouldn't like to try that, seems pretty dangerous for the cube. Also, it's water that's not very good for electronics.[/quote]
Of course he isn't serious, do you want to blow up your cube?
Image
User avatar
alzen
Posts: 180
Joined: Wed Aug 15, 2012 5:45 am
Location: Poland / UK(W.Yorkshire)

Re: SWISS disc not spinning problem(Xeno) - original media w

Post by alzen » Sun Mar 17, 2013 1:12 pm

:lol:
Image Image Image
User avatar
steffen
Posts: 41
Joined: Mon Jan 31, 2011 1:32 pm

Re: SWISS disc not spinning problem(Xeno) - original media w

Post by steffen » Sun Mar 17, 2013 7:41 pm

Tweak your pot. If burned discs spin down but originals work and you can access to XenoGC menu, it's probably the pot.
User avatar
alzen
Posts: 180
Joined: Wed Aug 15, 2012 5:45 am
Location: Poland / UK(W.Yorkshire)

Re: SWISS disc not spinning problem(Xeno) - original media w

Post by alzen » Mon Mar 18, 2013 2:15 am

As I wrote, it all works now. It wasn't the POT.
Image Image Image
Wodorost
Posts: 3
Joined: Mon Mar 11, 2013 5:43 pm

Re: SWISS disc not spinning problem(Xeno) - original media w

Post by Wodorost » Tue Mar 19, 2013 10:52 pm

I never thought that water is not good solution for electronics
Thats most funny comment i read lately.
Gamecube is so hardcore, i remember repairing two laser's units by taking plastic lens off gently, put inside cotton ear cleaning stick (or whatever its name) to clean a "mirror" on bottom, than put laser on its place and voila - it works, not perfect but at least reading some media.
DRE is data disc error, common gamcube reading error message. Happy i helped with my first post :D
User avatar
mautheus
Posts: 69
Joined: Tue Mar 29, 2011 2:20 am
Location: Brazil
Contact:

Re: SWISS disc not spinning problem(Xeno) - original media w

Post by mautheus » Tue Mar 19, 2013 11:03 pm

DRE = Disc Read Error
Image
Post Reply