Hello all :) gameboy interface issue

Portables, case replacements, mods etc, all in here!
Post Reply
AdmirableZone878
Posts: 1
Joined: Thu Feb 25, 2021 5:39 pm

Hello all :) gameboy interface issue

Post by AdmirableZone878 » Thu Feb 25, 2021 5:45 pm

So I’m a div

Hello all new here and also to gamecube emu/mod I’ve just today got my gc with swissdisc sd2sp so the first time I went on it loaded up a screen with different file options but wasn’t showing the rom I’d put on my micro sd so stupidly I went about pressing random things and got a message saying gameboy interface something or other then I couldn’t do anything so I thought ahh I know Give it the ol switch off and on again but now when I turn on the GameCube won’t go past the GameCube intro screen 😒 I can hear the Swiss spinning but nothing happens... if I take the sd2sp out the gc loads as normal

Any ideas how to fix?

Thanks
User avatar
emu_kidid
Site Admin
Posts: 4768
Joined: Mon Mar 29, 2010 10:06 am
Location: Australia
Contact:

Re: Hello all :) gameboy interface issue

Post by emu_kidid » Wed Mar 03, 2021 5:36 am

The lack of replies here seems to indicate that you haven't provided enough detail but rather a thought dump of the process that led you to where you're currently at, and that will need to be dissected. Can you explain what you've got in terms of setup?

Post a link to where you bought your "GameCube and swissdisc" from so we can identify your setup better. I'm not familiar with swissdisc but I assume it's a DVD-R or pressed disc containing Swiss on it and the GameCube must be modded with a XenoGC or similar clone in order to boot it.

If you hold "A" down for a long time while the GameCube is loading, does it display that a disc is inserted? Does it black screen when you boot normally after the GameCube logo? What did it used to do before?
Image
Post Reply