Advice pluto mod please

Find all your GameCube topics here
Post Reply
Snagger
Posts: 6
Joined: Wed Jan 10, 2018 1:18 am

Advice pluto mod please

Post by Snagger » Wed Jan 10, 2018 7:42 am

Hi guys. I'd really like some advice if anyone can help me. Iv never touched a soldering iron in my life but I really wanted to have a go at the pluto mod. I had a couple of spare cubes collecting dust so I installed one.
I have a picture and I I have distorted sound. I also have the osd working.
Here's a quick video of the leds flashing. Are they doing what their supposed to?

https://youtu.be/pjZxe1JST6w/

Here's a short video of the sound and picture.

https://youtu.be/2L1JBeU6oZk/

If you can make it out the picture isn't hd and the sound only plays on certain parts of the game. After i choose mushroom cup the game won't move onto the next scene. It's exactly the same when I plug the analogue cable in. Iv checked time and time again and can't see any bad connections with a magnifying glass.

Any help would be really appreciated.
User avatar
Streetwalker
Posts: 1602
Joined: Mon Dec 30, 2013 7:50 am
Location: Israel

Re: Advice pluto mod please

Post by Streetwalker » Wed Jan 10, 2018 9:19 am

The picture is not supposed to be HD. I'll let Unseen help you diagnose the audio issues.
Have you tried another game to see if it also hangs?
Snagger
Posts: 6
Joined: Wed Jan 10, 2018 1:18 am

Re: Advice pluto mod please

Post by Snagger » Wed Jan 10, 2018 1:22 pm

Yeah mario sunshine also won't load past the first title screen. I can watch the intro when their on the plane then before the game starts in hangs. Twilight Princess and metroid 1 and 2 won't even start the game intro. That's the four games iv tested on. Iv not tried a monitor though if that would make a difference.
Sorry for sounding dumb iv got no modding experience at all I just love my cube and want to bring it up to date again.
User avatar
Streetwalker
Posts: 1602
Joined: Mon Dec 30, 2013 7:50 am
Location: Israel

Re: Advice pluto mod please

Post by Streetwalker » Wed Jan 10, 2018 1:25 pm

Sounds like your DVD drive is having a hard time. You may need to clean the lens and adjust your pot. Are these games originals or backups?
Snagger
Posts: 6
Joined: Wed Jan 10, 2018 1:18 am

Re: Advice pluto mod please

Post by Snagger » Wed Jan 10, 2018 3:57 pm

There originals. Iv tried three different dvd drives from other cubes last night and its the same with each one. :(
Snagger
Posts: 6
Joined: Wed Jan 10, 2018 1:18 am

Re: Advice pluto mod please

Post by Snagger » Wed Jan 10, 2018 7:03 pm

Iv just tested the pots to and there coming out at 205 ohms.
Post Reply