cleanrip issue

Find all your GameCube topics here
Post Reply
weekendgamer
Posts: 45
Joined: Tue Oct 03, 2017 4:59 pm
Location: texas

cleanrip issue

Post by weekendgamer » Wed Jan 01, 2020 6:45 pm

i am having a problem with the software for my gamecube. i got it downloaded but the app isn't working in my swiss howebrew. some say that i need a wii but i don't feel like buying a wii console and let it sit their to collect dust and waste space and just be their just to rip gamecube games.

my gamecube is modded with the xeno chip and i do have a memory card sd card reader and the gamecube sd2sp2 board in that have a few iso games on it. and the swiss homebrew is ver. r-685/v.0.04 and that is on the disc i burn. can anyone tell me what i am doing wrong and is it the xeno chip that is causing the problem?
User avatar
emu_kidid
Site Admin
Posts: 4611
Joined: Mon Mar 29, 2010 10:06 am
Location: Australia
Contact:

Re: cleanrip issue

Post by emu_kidid » Thu Jan 02, 2020 10:30 am

Are you launching the GameCube DOL file located in the root of the download archive?
Image
weekendgamer
Posts: 45
Joined: Tue Oct 03, 2017 4:59 pm
Location: texas

Re: cleanrip issue

Post by weekendgamer » Fri Jan 10, 2020 2:50 am

yes, the wiikey,fusion and the gba pre-set are working it just when i try to run clean rip the logo/app doesn't show up and won't read the file when i select it
User avatar
Papy.G
Posts: 316
Joined: Mon Mar 04, 2019 6:14 am
Location: France, Occitanie
Contact:

Re: cleanrip issue

Post by Papy.G » Fri Jan 10, 2020 1:26 pm

Are you able to run SWISS?
Do you see the files on your SD card in SWISS?
Do you see ISOs banners in it too?

Does your console keep time right when powered off a whole night?
DMG/MF OC, AGB/SC miniSD, NTR/NeoMK3, USG/flashme V8/SC miniSD
DOL001(EUR)/RGB/GCPlug/GBP/SD2SP2, RVL 001(EUR)/RGB/CMP/WiiSD

SD2SP2 in action on video
Post Reply