Error mounting SDHC card on SD-Boot 4.0 RC4

All your homebrew software needs & discussion
Post Reply
User avatar
tglaria
Posts: 62
Joined: Sat Apr 10, 2010 11:58 pm

Error mounting SDHC card on SD-Boot 4.0 RC4

Post by tglaria » Sat Jun 19, 2010 7:51 am

Ok, I already loaded SD-Boot, butnow it won't mount the SD card.

The SD Card is a Kingston 8gb SDHC card.
When I put the card in, select 'swap SD' then select either fast/compatible, then a blue screen appears "Mounting..." and then a red on appears: "Error. Re-insert SDGecko Press A"

What could be the reason for this?
insane
Posts: 11
Joined: Thu Jun 03, 2010 3:06 am

Re: Error mounting SDHC card on SD-Boot 4.0 RC4

Post by insane » Sat Jun 19, 2010 9:08 am

1. Are you removing the adapter from the console before removing the SD card?

2. Are you using memory card slot B?(I could never get RC4 to mount my card when using slot A)

3. Is your SD card formatted with FAT file structure?

4. Have you tried a different brand SD card?(I use Sandisk)
User avatar
tglaria
Posts: 62
Joined: Sat Apr 10, 2010 11:58 pm

Re: Error mounting SDHC card on SD-Boot 4.0 RC4

Post by tglaria » Sat Jun 19, 2010 3:46 pm

insane wrote:1. Are you removing the adapter from the console before removing the SD card?
Yes. I get the same error.
insane wrote:2. Are you using memory card slot B?(I could never get RC4 to mount my card when using slot A)
No, only slot A.
insane wrote:3. Is your SD card formatted with FAT file structure?
No. Since it is a SDHC one, can't format it as fat.
insane wrote:4. Have you tried a different brand SD card?(I use Sandisk)
Yes, I have a 64mb one and it works lie a charm. (can't put any games on it, though.
User avatar
emu_kidid
Site Admin
Posts: 4533
Joined: Mon Mar 29, 2010 10:06 am
Location: Australia
Contact:

Re: Error mounting SDHC card on SD-Boot 4.0 RC4

Post by emu_kidid » Sun Jun 20, 2010 12:22 am

does the SDHC card work on other homebrew such as emulators?
Image
User avatar
tglaria
Posts: 62
Joined: Sat Apr 10, 2010 11:58 pm

Re: Error mounting SDHC card on SD-Boot 4.0 RC4

Post by tglaria » Sun Jun 20, 2010 4:03 am

emu_kidid wrote:does the SDHC card work on other homebrew such as emulators?
Haven't tried yet, but my guess it is the card.
kep on testing the card, and now I can't even format it on Windows (that means it's gotta be the card). A 1gb card mount without problems (though I haven't put any games yet)
Post Reply