Problem with SD-Boot and Zelda Collectors Edition

All your homebrew software needs & discussion
Post Reply
yamaharacer
Posts: 444
Joined: Mon Apr 05, 2010 4:11 pm
Location: Germany

Problem with SD-Boot and Zelda Collectors Edition

Post by yamaharacer » Sun Aug 22, 2010 9:04 am

Hello,
I just wanted to load Zelda Collectors Edition via SD-Boot 0.4 final. It seems as if it works because the screen where I can select which game I want to play, for example Zelda Majoras Mask, but when I select one it ends up in a black screen.

Has somebody already get this to work? Or is there a emulator that can play N64 games?
User avatar
andzlay
Posts: 439
Joined: Thu Jul 08, 2010 12:53 am
Location: Germany

Re: Problem with SD-Boot and Zelda Collectors Edition

Post by andzlay » Sun Aug 22, 2010 2:06 pm

User avatar
deku_scrub
Posts: 172
Joined: Thu Apr 01, 2010 7:34 pm
Location: Balneário Camboriú, Santa Catarina - Brasil

Re: Problem with SD-Boot and Zelda Collectors Edition

Post by deku_scrub » Sun Aug 22, 2010 5:18 pm

SD-Boot doesn't work with Zelda Collectors yet...

You can extract the emulator from the disc and load it with SD Boot, its the best option, cuz this emulator is from Nintendo!!

Google exp-n64v2.

Or go HERE, complete guide: http://thepurplecube.org/index.php?topic=181.0

With this you can play the nintendo 64 zeldas perfectly!! I finished zelda ocarina with this!

You can force SD Boot to load it in NTSC.
__ deku_scrub __ Wii D3-2 | System 4.3 | HC installed using Smash Stack | WODE Jukebox
Xbox 360 Slim 4GB | 320GB Hacked HDD | x360key
yamaharacer
Posts: 444
Joined: Mon Apr 05, 2010 4:11 pm
Location: Germany

Re: Problem with SD-Boot and Zelda Collectors Edition

Post by yamaharacer » Sun Aug 22, 2010 6:44 pm

thank you deku it works perfect. but when I want to build an image for conker bad fur day it says me everytime that my image is to big. what can I do to fix this?
User avatar
deku_scrub
Posts: 172
Joined: Thu Apr 01, 2010 7:34 pm
Location: Balneário Camboriú, Santa Catarina - Brasil

Re: Problem with SD-Boot and Zelda Collectors Edition

Post by deku_scrub » Sun Aug 22, 2010 9:04 pm

It's too big, it wonk work :/

The max size is 32MB...

Try using with Cube64, the Nintendo 64 emulator for gamecube, we have here in the forum.
__ deku_scrub __ Wii D3-2 | System 4.3 | HC installed using Smash Stack | WODE Jukebox
Xbox 360 Slim 4GB | 320GB Hacked HDD | x360key
yamaharacer
Posts: 444
Joined: Mon Apr 05, 2010 4:11 pm
Location: Germany

Re: Problem with SD-Boot and Zelda Collectors Edition

Post by yamaharacer » Sun Aug 29, 2010 8:38 am

can the cube64 emulator also load from sd card? i have no dvds here to burn a rom my games.
User avatar
emu_kidid
Site Admin
Posts: 4628
Joined: Mon Mar 29, 2010 10:06 am
Location: Australia
Contact:

Re: Problem with SD-Boot and Zelda Collectors Edition

Post by emu_kidid » Sun Aug 29, 2010 9:32 am

Yep.
Image
yamaharacer
Posts: 444
Joined: Mon Apr 05, 2010 4:11 pm
Location: Germany

Re: Problem with SD-Boot and Zelda Collectors Edition

Post by yamaharacer » Sun Aug 29, 2010 10:21 am

also sdhc? i get every time an error which says: Error opening directory "sd:/wii64/roms" although the directory exists.
Post Reply