Trouble loading Swiss from AC exploit

All your homebrew software needs & discussion
Post Reply
Haydinho
Posts: 6
Joined: Sat Jan 05, 2019 2:35 pm

Trouble loading Swiss from AC exploit

Post by Haydinho » Sat Feb 23, 2019 11:28 am

Hey everyone,

I picked up a couple of GC when visiting Japan, ive added a region switch to one and have Swiss running via the US SD media launcher.

When i grabbed the hardware i also tracked down japanese copies of Animal Crossing with the intention to use them for launching the exploit (in case i want to sell these).

I have spent some time trying to get this to work but have had no luck.

The game boots up the save file aaaaaaaaa and triggers the question to "load DOL" when accessing the NES player, however it always shows the screen stating the exploit has failed.

I even recreated the boot.gci file from swiss .dol file, but now when trying to write it to the memory card it crashes the app and get a black screen.

I'm quite lost, so any guidance or help would be appreciated.

Thanks
Haydinho
Posts: 6
Joined: Sat Jan 05, 2019 2:35 pm

Re: Trouble loading Swiss from AC exploit

Post by Haydinho » Sun Feb 24, 2019 12:27 am

Update - There is a problem with the gaej_v101.gci file, using the gaej_v100.gci file works and i was able to boot the exploit using a NTSC japanese version of animal crossing E+ (Dōbutsu no Mori E+).
User avatar
Srandista
Posts: 12
Joined: Thu Jan 24, 2019 2:15 pm
Location: Czech Republic

Re: Trouble loading Swiss from AC exploit

Post by Srandista » Sun Feb 24, 2019 6:57 am

Problem with file? I don't think so. 101 isn't new version of exploit, but exploit used for AC version 1.01. If you have DVD with version 1.00, then it's obvious, that you have to use exploit intended for version 1.00 (therefore gaej_v100.gci).
Post Reply