Swiss won’t force 480p with GCvideo

All your homebrew software needs & discussion
Post Reply
Bakuku
Posts: 34
Joined: Sat Mar 23, 2013 10:07 am

Swiss won’t force 480p with GCvideo

Post by Bakuku » Wed Aug 07, 2019 12:43 am

Hi,

I don’t know if this has been adressed or not but I couldn’t find a topic that stated this issue.

The issue I’m having is that whenever I boot my PAL Gamecube with GCvideo HDMI installed (pluto) and boot into SWISS (Wasp Fusion) and try to run my NTSC ISO’s and force them to 480p via the settings tab for games ( X ) when showing game info, SWISS will force the Game to NTSC 240p mode. Holding down B when the game boots, any NTSC game that supports Progressive mode, does not show the option to enable Progressive Scan mode.

I’ve tried enable linedoubling and forcing SWISS menu to 480p via the SWISS settings tab, but no go.

Is this related to the fact that GCvideo starts in 576i mode because it’s a PAL gamecube or am I doing something wrong?
I never had this issue on my NTSC-U(J) Gamecube. On those I could force 480p all the time, even PAL games.

Any help or info is welcome.

Thanks
User avatar
Extrems
Posts: 746
Joined: Tue Aug 17, 2010 10:40 pm
Location: Quebec, Canada
Contact:

Re: Swiss won’t force 480p with GCvideo

Post by Extrems » Wed Aug 07, 2019 1:13 am

You have a cable detect failure. Also update Swiss, the options would be hidden altogether.
Post Reply