Wode power connection from Gamecube

ViperGC/Qoob/etc
Post Reply
vinzanity
Posts: 21
Joined: Tue Jun 04, 2013 5:35 am

Wode power connection from Gamecube

Post by vinzanity » Mon Jan 19, 2015 6:58 am

Comrades, I know I'm late to the party but I've decided that since I have an idle WODE, might as well do the tutorial as stated here which I have always returned to for the past year but never had the guts to do it. I've soldered directly to the cable and have checked continuity but I'm having issues with the power. I'm really a newbie at this and would appreciate if I can have some pictures of how you guys soldered to the motherboard to get the 3.3v for the modchip and 5v for the Wode display? Is is really necessary to connect all ground to a single ground point? When I connect pin 32 to one of the 3.3v as illustrated, The gamecube boots to a black screen. When I remove the connection, it boots. Appreciate any help and hopefully some pictures as well.
User avatar
megalomaniac
Posts: 2480
Joined: Sun Aug 21, 2011 5:33 am
Location: Drunk in Texas
Contact:

Re: Wode power connection from Gamecube

Post by megalomaniac » Mon Jan 19, 2015 8:19 am

If you have a DOL-001, just solder all power wires to the mainboard power supply connector...
If you have a DOL-101, then you will need to solder power to the different power locations throughout the mainboard...
tie all GNDs together from wode to mainboard...

for video to show blackscreen it sounds like a short or a gnd issue...so use your multimeter to check continuity and check for shorts also...another thing, make sure you are actually connecting 3v to pin32 and not pin 1....



pictures of your wiring helps
emu_kidid wrote: beer is like WD40 for megalomaniac's brain, gets the gears moving
>>> BadAssConsoles.com <<<

Image Image Image
Post Reply