Wasp Fusion stuck on "Int Wiikey Fusion"

ViperGC/Qoob/etc
Post Reply
Bakuku
Posts: 34
Joined: Sat Mar 23, 2013 10:07 am

Wasp Fusion stuck on "Int Wiikey Fusion"

Post by Bakuku » Fri Apr 17, 2015 12:39 am

Hello,

For some time now I’m having an issue with my wasp fusion.
The problem is that my Wasp on bootup with swiss is stuck on the Int Wiikey Fusion screen. Sometimes this doesn’t happen when I insert the SD card just as swiss is about too lauch and keep it pressed in the card reader. Afterwards I can play games. But upon resetting the unit and not doing the exact insert moment trick the Wasp just won’t work. Is there a way to fix this? Or a way to go back from swiss to official wiikey software and make it the initial boot software again?

The wasp came pre flashed with r275 swiss from badassconsoles and I updated it to r296 with the insert trick in the hopes of resolving the issue but no luck.
I know the wiring is good because other wasps do work. Just this specific modchip doesn’t.

Please, any help is welcome!
andre104623
Posts: 643
Joined: Wed May 07, 2014 2:24 pm

Re: Wasp Fusion stuck on "Int Wiikey Fusion"

Post by andre104623 » Fri Apr 17, 2015 1:03 am

Did you try another SD card? Sometimes fake SD cards can do this try using a SD card scanner you can find them on google. You can also try doing a full format to fat32 from windows. I think the SD card scanner program I used was fakeflash
andre104623
Posts: 643
Joined: Wed May 07, 2014 2:24 pm

Re: Wasp Fusion stuck on "Int Wiikey Fusion"

Post by andre104623 » Fri Apr 17, 2015 1:07 am

See if the FFC cable for the SD card going into the wasp is inserted properly some pics would help too.

When it does work is there any stutter in gameplay or video?
Bakuku
Posts: 34
Joined: Sat Mar 23, 2013 10:07 am

Re: Wasp Fusion stuck on "Int Wiikey Fusion"

Post by Bakuku » Fri Apr 17, 2015 1:11 am

andre104623 wrote:Did you try another SD card? Sometimes fake SD cards can do this try using a SD card scanner you can find them on google. You can also try doing a full format to fat32 from windows. I think the SD card scanner program I used was fakeflash
Yes, I tried multiple SD cards. The one I always use is a 64gb Kingston class 10 SD card that works with all other wasps and with the faulty one if the right moment insert trick worked, wich often it doesn’t.

Is there a way to make the wiikey software the initial bootup software again. Wipe swiss and go back to the original software as a last resort fix maybe?
User avatar
megalomaniac
Posts: 2480
Joined: Sun Aug 21, 2011 5:33 am
Location: Drunk in Texas
Contact:

Re: Wasp Fusion stuck on "Int Wiikey Fusion"

Post by megalomaniac » Fri Apr 17, 2015 2:48 am

you can use the 1.2 WKF restore iso to revert back to WKF firmware....
make sure you have a pin29 switch installed since there is no autoboot feature after the 1.2 restore has been loaded
the initial firmware will not load until it senses pin29 switch....and also keep in mind you "might" need 1.9v on the switch also...
emu_kidid wrote: beer is like WD40 for megalomaniac's brain, gets the gears moving
>>> BadAssConsoles.com <<<

Image Image Image
Bakuku
Posts: 34
Joined: Sat Mar 23, 2013 10:07 am

Re: Wasp Fusion stuck on "Int Wiikey Fusion"

Post by Bakuku » Fri Apr 17, 2015 10:40 am

megalomaniac wrote:you can use the 1.2 WKF restore iso to revert back to WKF firmware....
make sure you have a pin29 switch installed since there is no autoboot feature after the 1.2 restore has been loaded
the initial firmware will not load until it senses pin29 switch....and also keep in mind you "might" need 1.9v on the switch also...
Does it need to be written to an SD card like the normal recovery requires or just the ISO on the root of a fat32 card? I tried both methods but with the written card Swiss doesn't show up on the game start menu and well the root method can't be started because the trick doesn't seem to respond anymore. Just freezes on the "Int" screen. I have a NC switch on pin 29 but the wasp seems nonresponsive to it.
andre104623 wrote:See if the FFC cable for the SD card going into the wasp is inserted properly some pics would help too.

When it does work is there any stutter in gameplay or video?
No, gameplay runs normal but when I reboot the issue returns with a Vengance.


What to do?
Bakuku
Posts: 34
Joined: Sat Mar 23, 2013 10:07 am

Re: Wasp Fusion stuck on "Int Wiikey Fusion"

Post by Bakuku » Sat Apr 18, 2015 9:29 am

Bump

@mega
User avatar
megalomaniac
Posts: 2480
Joined: Sun Aug 21, 2011 5:33 am
Location: Drunk in Texas
Contact:

Re: Wasp Fusion stuck on "Int Wiikey Fusion"

Post by megalomaniac » Sat Apr 18, 2015 5:14 pm

there is only one way to use the 1.2 restore iso...
follow the instructions exactly as indicated or you will fail to properly format the card...
if you dont know how to use DD then google it.
do not use other methods or image writing programs or you will fail
emu_kidid wrote: beer is like WD40 for megalomaniac's brain, gets the gears moving
>>> BadAssConsoles.com <<<

Image Image Image
Bakuku
Posts: 34
Joined: Sat Mar 23, 2013 10:07 am

Re: Wasp Fusion stuck on "Int Wiikey Fusion"

Post by Bakuku » Sun Apr 19, 2015 4:37 pm

megalomaniac wrote:there is only one way to use the 1.2 restore iso...
follow the instructions exactly as indicated or you will fail to properly format the card...
if you dont know how to use DD then google it.
do not use other methods or image writing programs or you will fail
I'll try that as soon as I getbmy spare sd...
If the recovery doesn't resolve the issue, can I return the wasp to you?
Bakuku
Posts: 34
Joined: Sat Mar 23, 2013 10:07 am

Re: Wasp Fusion stuck on "Int Wiikey Fusion"

Post by Bakuku » Mon Apr 20, 2015 10:35 pm

So I used dd to make the recovery sd and after some trickery got it to do the recovery on the Wasp and let it reboot on itself. But the wasp still isn’t functioning like it should. For example, the moment the SD card is inserted in the reader and I try to boot my Gamecube it freezes on the GC logo. It’s trying to open the wasp menu. In other words it’s autobooting without pressing the NC on pin 29 but can’t open/load the firmware.
I’ve tried booting without SD inserted and inserting it when I go to the PRESS START section of the GC menu and notice it immediatly starts reading the sd without NC press to eject. Again autobooting.

No what?

@mega
User avatar
megalomaniac
Posts: 2480
Joined: Sun Aug 21, 2011 5:33 am
Location: Drunk in Texas
Contact:

Re: Wasp Fusion stuck on "Int Wiikey Fusion"

Post by megalomaniac » Tue Apr 21, 2015 12:34 am

Bakuku wrote:So I used dd to make the recovery sd and after some trickery got it to do the recovery on the Wasp and let it reboot on itself.
what kind of "trickery" was involved to allow the 1.2 recovery iso to load and begin the flash process?
maybe its one of those mythical units SS posts about that only worked properly with 1.9v connected at the pin29 switch.

WKF / WASP behavior is very difficult to troubleshoot for many reasons...
some of these reasons include improper connectivity, bad soldering, blown caps, fired chip, unfamiliarity with usage, improper formatted SD card, region dip switch configuration, lid switch, pin29 switch, firmware version, etc etc etc....
....but the most important reason to keep in mind its WKF/WASP/WODE were never intended for use on a GC...


in a "controlled" testing environment using the exact same GC with MEGAdrive soldered, and using the exact same SD card, two of the best example of odd behavior i can provide to enforce how we never know what to expect is:

1. the WBFS menu alignment bug where the selector arrow does not properly line up with the actual selected title. Some WKF/WASPS line up properly, some dont...even after reflashing firmware or flashing a new firmware.

2. i found two v1.4 WASPS that will autoboot.
This goes against everything we have learned to expect from the typical behavior of v1.4 firmware.
these two particular WASPS do not need a pin29 switch at all to trigger loading the iso. they simply autoboot....(or autoload depending on SD card...hell, even the SD card is another whole issue onto itself to determine why the exact same kind of SD card will show different results for autoboot or autoload.)
emu_kidid wrote: beer is like WD40 for megalomaniac's brain, gets the gears moving
>>> BadAssConsoles.com <<<

Image Image Image
Bakuku
Posts: 34
Joined: Sat Mar 23, 2013 10:07 am

Re: Wasp Fusion stuck on "Int Wiikey Fusion"

Post by Bakuku » Tue Apr 21, 2015 7:02 am

megalomaniac wrote:what kind of "trickery" was involved to allow the 1.2 recovery iso to load and begin the flash process?
maybe its one of those mythical units SS posts about that only worked properly with 1.9v connected at the pin29
Should have mentioned the trick is going to the PRESS START section and then inserting the SD card and really quickly press NC pin 29 for longer than a second after a couple of reboots.
andre104623
Posts: 643
Joined: Wed May 07, 2014 2:24 pm

Re: Wasp Fusion stuck on "Int Wiikey Fusion"

Post by andre104623 » Tue May 05, 2015 4:53 pm

megalomaniac wrote:
Bakuku wrote:So I used dd to make the recovery sd and after some trickery got it to do the recovery on the Wasp and let it reboot on itself.
what kind of "trickery" was involved to allow the 1.2 recovery iso to load and begin the flash process?
maybe its one of those mythical units SS posts about that only worked properly with 1.9v connected at the pin29 switch.

WKF / WASP behavior is very difficult to troubleshoot for many reasons...
some of these reasons include improper connectivity, bad soldering, blown caps, fired chip, unfamiliarity with usage, improper formatted SD card, region dip switch configuration, lid switch, pin29 switch, firmware version, etc etc etc....
....but the most important reason to keep in mind its WKF/WASP/WODE were never intended for use on a GC...


in a "controlled" testing environment using the exact same GC with MEGAdrive soldered, and using the exact same SD card, two of the best example of odd behavior i can provide to enforce how we never know what to expect is:

1. the WBFS menu alignment bug where the selector arrow does not properly line up with the actual selected title. Some WKF/WASPS line up properly, some dont...even after reflashing firmware or flashing a new firmware.

2. i found two v1.4 WASPS that will autoboot.
This goes against everything we have learned to expect from the typical behavior of v1.4 firmware.
these two particular WASPS do not need a pin29 switch at all to trigger loading the iso. they simply autoboot....(or autoload depending on SD card...hell, even the SD card is another whole issue onto itself to determine why the exact same kind of SD card will show different results for autoboot or autoload.)
Wow I think its better to say that if you use a wasp/wiikey/wode on a GameCube your on your own if you have a weird problem. I think the best way to solve this issue is try to use it on a Wii and troubleshoot from there.
Post Reply