Page 1 of 1

Gamecube can't read burned discs after correct instalation of Xeno

Posted: Wed Aug 29, 2018 1:33 pm
by ohmiomy
I bought a DOL-101 USA Gamecube, a new laser and a new Xeno chip. I changed the Gamecube's laser and adjusted the potentiometer to 180 ohms to try to run an original game, and it worked. After that, I installed the Xeno chip correctly and tried to run some games. The original games worked, but the burned games didn't worked. The laser tries to read the disc, but without success. Then, I started the Gamecube pressing the start button with an original PAL game, and it worked! I don't know where the problem is, because the laser is new and it reads all the original games perfectly, and I think Xeno is correctly installed, because its leds are orange and switching on and off like a working one and it's reading other regions discs.

Re: Gamecube can't read burned discs after correct instalation of Xeno

Posted: Wed Aug 29, 2018 3:03 pm
by Streetwalker
You shouldn't create new threads when you don't get replies, it makes it a lot harder to keep track of what's already been said.
Anyway, standard advice applies, 180 Ohm is high and you should try to lower it.

Re: Gamecube can't read burned discs after correct instalation of Xeno

Posted: Thu Aug 30, 2018 4:09 pm
by ohmiomy
I tried until 20 ohm, when it recognized only one full size dvd, but when I enter the game, appears an error message.

Re: Gamecube can't read burned discs after correct instalation of Xeno

Posted: Fri Aug 31, 2018 10:21 am
by Streetwalker
It's possible that you're using blanks that have poor compatibility with the GC's laser (it's very picky), or a bad burner.

Re: Gamecube can't read burned discs after correct instalation of Xeno

Posted: Sat Sep 01, 2018 12:44 am
by ohmiomy
All my burned games worked with my old laser. It stopped working and I bought a new one. Since then, it doesn't recognize the burned games, only original ones, which works perfectly.