Viper GC Extreme Blackscreen after DVD Update to Cobra 2.1

ViperGC/Qoob/etc
Post Reply
User avatar
seeWood
Posts: 14
Joined: Wed Dec 04, 2019 9:38 am

Viper GC Extreme Blackscreen after DVD Update to Cobra 2.1

Post by seeWood » Fri Feb 05, 2021 6:34 am

Hey folks,

i received a Viper GC Extreme Chip. The updating process to Cobra 2.1 with a DVD ends up with "Update successful" but after a restart the screen stays black. From now on i start up the Gamecube and it boots right into a blackscreen.

So i started to get the USB connection but i'm not getting it to work with Windows 10.

what i've tried already:
- Install Win7 Drivers from the ViperGC Topic and boot the USB Flasher with Win7 compatibility - didnt work
- Install the FTDI Drivers with added Viper USB Adapter support. (read about that on gc-forever and did all the steps that are recommended) - didnt work (Viper USB Adapter is connected but can't communicate with the Viper GC Extreme)
- After the FTDI Driver i tried it with the Cobra Manager - didnt work too (Cobra BIOS is not responding - make Switches OFF)
- changed the flat flex cable from Viper GC Extreme to the USB Adapter - didnt work.
- changed the AV Cable, both - composite and official RGB Cable dont displaying anything.

So i dont know what is the problem exactly... can someone help me out off that Blackscreen?

Additional info:
when i unplug the Viper GC the Gamecube starts just fine in the offical IPL.
All Switches from the Viper USB Adapter are set to suggested positions

thanks in advance
Post Reply