Page 1 of 1

GBI Displayed 1 Day And Doesnt Now`

Posted: Mon Aug 10, 2020 9:33 pm
by Bozzy
I had an issue a few days ago using GBI on my Gamecube through Swiss, a Carby HDMI into my 24" Samsung HD TV, my tv said the resolution wasnt supported. In swiss i changed the force resolution setting to force 480p and it worked, i turned the console off and one about 10 times it worked 1st time every time. i've come back to play a GBA game a few days later with no different settings, i've checked that the force resolution 480p is still the same which it is, ive tried turning that setting to off then back to 480p and my tv still says its an unsupported resolution when it was before. What could possibly be happening? how can i fix it?

Please tell me in words someone who has never used swiss before will understand as i havent i bought a premodded gamecube that came with a swiss disk so this is all new to me any jargon i wont understand. If you need any further info to help diagnose please ask and i'll do my best to provide. Thank you.