Page 1 of 1

GCos & Swiss Problem

Posted: Wed Aug 30, 2017 1:59 pm
by kai2018new
Hello,

I just did want to load a backup of Mario Sunshine on my gamecube via DVD-R. If I load the game with swiss the screen goes black. If I load it with gcos the following text message appears. (Look at the pictures!)
20170830_154017.jpg
(3.72 MiB) Not downloaded yet
20170830_154029.jpg
(3.62 MiB) Not downloaded yet
20170830_154037.jpg
(3.76 MiB) Not downloaded yet


Hopefully someone could help me!

Thank you for answers!

Re: GCos & Swiss Problem

Posted: Wed Aug 30, 2017 7:04 pm
by theclaw
If you have a modchip, the game should play automatically when booting the system without the need for homebrew.
Barring laser or media issues.

Re: GCos & Swiss Problem

Posted: Wed Aug 30, 2017 9:11 pm
by Streetwalker
Don't use gcos. If you have a Qoob pro or a viper, flash iplboot to it then use the latest Swiss from GitHub.

Re: GCos & Swiss Problem

Posted: Wed Aug 30, 2017 11:31 pm
by emu_kidid
kai2018new wrote:Hello,

I just did want to load a backup of Mario Sunshine on my gamecube via DVD-R. If I load the game with swiss the screen goes black. If I load it with gcos the following text message appears. (Look at the pictures!)
20170830_154017.jpg
20170830_154029.jpg
20170830_154037.jpg


Hopefully someone could help me!

Thank you for answers!
You've burnt the ISO as a file on the disk, that's not going to work with GCOS or Swiss. Burn the ISO as an image using ImgBurn or something.

Re: GCos & Swiss Problem

Posted: Thu Aug 31, 2017 8:12 am
by liquitt
gcos <3

Re: GCos & Swiss Problem

Posted: Thu Aug 31, 2017 9:15 am
by Streetwalker
liquitt wrote:gcos <3
Swiss <3 <3