homebrew help... what do I do next?

Find all your Nintendo Wii related topics here
Post Reply
User avatar
mat8888
Posts: 65
Joined: Fri May 24, 2013 11:03 pm
Location: northeast USA

homebrew help... what do I do next?

Post by mat8888 » Mon Jun 17, 2013 6:21 pm

I finally installed bootmii [to boot2] and the homebrew channel. What I want to do next is be able to play GameCube ISOs from my 8GB SDHC card.

I downloaded DIOS-MIOS but I have no idea what to do with the .wad file.

when I press home in homebrew channel, it says:

1.0.8
IOS38 v14.25

in the top right.

edit: oops I forgot there was a homebrew sub-forum. but uh, it only has 10 posts.. so is it ok to post homebrew questions here or should I post in homebrew next time?
User avatar
wii_HD
Posts: 264
Joined: Tue Mar 08, 2011 8:27 pm
Location: United KIngdom

Re: homebrew help... what do I do next?

Post by wii_HD » Mon Jun 17, 2013 7:29 pm

I can not help you as I use Devolution for GC iso.

Did you make a NAND back-up. Be careful with what you do as boot2 cannot recover from most brick situations.
Playing - Super Mario Sunshine - DariusBurst CS - Hotline Miami 2 - Rpi2 Lakka - X360 BurnOut Paradise City
User avatar
mat8888
Posts: 65
Joined: Fri May 24, 2013 11:03 pm
Location: northeast USA

Re: homebrew help... what do I do next?

Post by mat8888 » Mon Jun 17, 2013 7:39 pm

wii_HD wrote:I can not help you as I use Devolution for GC iso.

Did you make a NAND back-up. Be careful with what you do as boot2 cannot recover from most brick situations.
Yes I did a NAND backup and backed it up on my laptop and external disk as well as sd card.

Can someone point me in the right direction?
User avatar
wii_HD
Posts: 264
Joined: Tue Mar 08, 2011 8:27 pm
Location: United KIngdom

Re: homebrew help... what do I do next?

Post by wii_HD » Mon Jun 17, 2013 8:04 pm

mat8888 wrote: Can someone point me in the right direction?
GBAtemp - wii tutorials & FAQ - goodluck.
Playing - Super Mario Sunshine - DariusBurst CS - Hotline Miami 2 - Rpi2 Lakka - X360 BurnOut Paradise City
User avatar
mat8888
Posts: 65
Joined: Fri May 24, 2013 11:03 pm
Location: northeast USA

Re: homebrew help... what do I do next?

Post by mat8888 » Mon Jun 17, 2013 11:39 pm

thanks. I ended up going with swiss on wii, just because I could not get the DIOS-MOIS method to work.

I had to install a cIOS and stuff before I could install a MIOS. Then Swiss Booter.

So I boot the homebrew channel, then I boot swiss loader, then it loads swiss, I select my ISO and it boots the game [super mario sunshine].

Anyway, now, I just want to make sure, when my Wii component cable comes, I be able to force 480P and have it display correctly? If not, what method must I use to enable 480P on Wii booting ISOs off a sd card?
BenoitRen
Posts: 263
Joined: Sun Jul 29, 2012 3:37 pm

Re: homebrew help... what do I do next?

Post by BenoitRen » Tue Jun 18, 2013 12:02 am

wii_HD wrote:Be careful with what you do as boot2 cannot recover from most brick situations.
bootmii as boot2 is pretty reliable, actually. It's when bootmii is installed as an IOS that it can't recover from most bricks.
mat8888 wrote:Anyway, now, I just want to make sure, when my Wii component cable comes, I be able to force 480P and have it display correctly?
Yes.
Hardware: Wii (PAL)
Hardware configuration: System Menu 4.1E, Priiloader
Swiss boot method: Modified Wii Swiss Booter provided by Extrems
Software medium: Retail discs
User avatar
mat8888
Posts: 65
Joined: Fri May 24, 2013 11:03 pm
Location: northeast USA

Re: homebrew help... what do I do next?

Post by mat8888 » Tue Jun 18, 2013 12:09 am

Thank you for confirming.. so I plan on booting directly into hbc to not need a wimote on hand.

Would I set the video mode in hbc to enable progressive? Then force 480p in Swiss? Or will I need to boot into Wii to enable 480p then run hbc then swiss loader?
User avatar
AC_Orange
Posts: 398
Joined: Mon Mar 29, 2010 11:36 am

Re: homebrew help... what do I do next?

Post by AC_Orange » Tue Jun 18, 2013 12:57 am

Moved the topic into Wii homebrew

I use http://wiibrew.org/wiki/BootMii_Configuration_Editor

My Wii boots to HBC by default and I use devolution, after the initial nightmare of verifying 100+ discs, it works quite well. Many thanks to tueidj
User avatar
mat8888
Posts: 65
Joined: Fri May 24, 2013 11:03 pm
Location: northeast USA

Re: homebrew help... what do I do next?

Post by mat8888 » Tue Jun 18, 2013 1:59 am

AC_Orange wrote:Moved the topic into Wii homebrew

I use http://wiibrew.org/wiki/BootMii_Configuration_Editor

My Wii boots to HBC by default and I use devolution, after the initial nightmare of verifying 100+ discs, it works quite well
Thanks I'll try that when my cord gets here.
BenoitRen
Posts: 263
Joined: Sun Jul 29, 2012 3:37 pm

Re: homebrew help... what do I do next?

Post by BenoitRen » Tue Jun 18, 2013 1:16 pm

Yes, you will need to set 480p mode in the Wii Settings for the Homebrew Channel to be shown as such. The setting has no effect on Gamecube mode, but Swiss will detect your component cable and show in 480p.
Hardware: Wii (PAL)
Hardware configuration: System Menu 4.1E, Priiloader
Swiss boot method: Modified Wii Swiss Booter provided by Extrems
Software medium: Retail discs
User avatar
mat8888
Posts: 65
Joined: Fri May 24, 2013 11:03 pm
Location: northeast USA

Re: homebrew help... what do I do next?

Post by mat8888 » Thu Jun 27, 2013 6:42 pm

I finally got the cord. So when I force 480p on Super Mario Sunshine, I get a black screen. but when I leave it on Auto, it runs fine. I /think/ it's in 480p mode.. but how can I be sure? without going back to the old cord, that is. it's a pain to get to the connectors on the back of my TV.
Post Reply