My Wiimote Shuts Off When I Load The Homebrew Channel

Find all your Nintendo Wii related topics here
User avatar
reversalmushroom
Posts: 59
Joined: Tue Feb 21, 2012 7:20 am

My Wiimote Shuts Off When I Load The Homebrew Channel

Post by reversalmushroom » Tue Feb 21, 2012 7:40 am

Ever since my wii was updated to 4.3 because of Skyward Sword my wiimotes shut off when I go to the homebrew channel. How can I fix this? I'd prefer not to downgrade my wii because I'll just have to update it again when I try to play Skyward Sword. Is there a better solution? And Don't say to use the gamecube controller because the majority of the apps are wiimote only.

PS - Re-syncing the wiimotes doesn't work.
User avatar
_Nold_
Posts: 213
Joined: Mon Nov 14, 2011 7:55 am
Location: Germany
Contact:

Re: My Wiimote Shuts Off When I Load The Homebrew Channel

Post by _Nold_ » Tue Feb 21, 2012 7:45 am

reversalmushroom wrote:Ever since my wii was updated to 4.3 because of Skyward Sword my wiimotes shut off when I go to the homebrew channel. How can I fix this? I'd prefer not to downgrade my wii because I'll just have to update it again when I try to play Skyward Sword.
You don't need to downgrade, should be working fine..
Did you reinstall it using letterbomb after you updated to 4.3?
| DOL-001 (EUR) Indigo | WKF Plug'n'Play Diskdrive Replacement | BBA |
| Internalised: WaveBird, Keyboard Adapter, MemoryCard, SD-Adapter |

| DOL-001 (EUR) | >> First Gamecube Portable - Worklog
User avatar
reversalmushroom
Posts: 59
Joined: Tue Feb 21, 2012 7:20 am

Re: My Wiimote Shuts Off When I Load The Homebrew Channel

Post by reversalmushroom » Tue Feb 21, 2012 7:58 am

No.
Who would win in a fight between you and yo mama?
User avatar
_Nold_
Posts: 213
Joined: Mon Nov 14, 2011 7:55 am
Location: Germany
Contact:

Re: My Wiimote Shuts Off When I Load The Homebrew Channel

Post by _Nold_ » Tue Feb 21, 2012 8:09 am

maybe you should have a try on that..
As far as i know did Nintendo "fix" the hbc with the update to 4.3.. So this could be a reason, but i'm not really shure ^^
| DOL-001 (EUR) Indigo | WKF Plug'n'Play Diskdrive Replacement | BBA |
| Internalised: WaveBird, Keyboard Adapter, MemoryCard, SD-Adapter |

| DOL-001 (EUR) | >> First Gamecube Portable - Worklog
M tha MaN
Posts: 43
Joined: Thu Jan 05, 2012 4:11 pm

Re: My Wiimote Shuts Off When I Load The Homebrew Channel

Post by M tha MaN » Tue Feb 21, 2012 11:37 am

These are some new Wiimotes with build-in Wiimotion+

They have some kind of "HBC Protection in it". There was a thread on gbatemp some time ago which i can't find any more.

work in HBC and don't work in HBC.

LMA-RVL-WR/C C4
LMA-RVL-WR/Z-C4
LMB-RVL-WR/Z-C4
LMB-RVL-WR/Z-C6


LMA-RVL-WR/M-C2
LMB RVL WR/H-C0
LMB-RVL-WR/M-C0
LMA-RVL-WR/M C2
LMB-RVL-WR/Z-C2
LMC-RVL-WR/M-C2
Attachments
Wiimote.jpg
(4.7 KiB) Not downloaded yet
PAL GC (White) DOL 101
User avatar
_Nold_
Posts: 213
Joined: Mon Nov 14, 2011 7:55 am
Location: Germany
Contact:

Re: My Wiimote Shuts Off When I Load The Homebrew Channel

Post by _Nold_ » Tue Feb 21, 2012 12:48 pm

Lool! I never would have guessed Oo ...
| DOL-001 (EUR) Indigo | WKF Plug'n'Play Diskdrive Replacement | BBA |
| Internalised: WaveBird, Keyboard Adapter, MemoryCard, SD-Adapter |

| DOL-001 (EUR) | >> First Gamecube Portable - Worklog
M tha MaN
Posts: 43
Joined: Thu Jan 05, 2012 4:11 pm

Re: My Wiimote Shuts Off When I Load The Homebrew Channel

Post by M tha MaN » Tue Feb 21, 2012 1:16 pm

Here's a thread (which i found using google, since i can't find neither using google, nor on gbatemp the thread i got that information from.

---> http://www.wiihacks.com/general-homebre ... rking.html
PAL GC (White) DOL 101
sumas
Posts: 70
Joined: Thu Feb 17, 2011 8:29 pm
Location: Germany

Re: My Wiimote Shuts Off When I Load The Homebrew Channel

Post by sumas » Tue Feb 21, 2012 2:32 pm

The newest Remote Plus Controller don´t work with Homebrew.
Nintendo now build there antihomebrew protection into the Hardware.

Didnt read the link. There is also the answer
User avatar
infact
Posts: 347
Joined: Tue Mar 29, 2011 4:35 am
Location: Germany

Re: My Wiimote Shuts Off When I Load The Homebrew Channel

Post by infact » Tue Feb 21, 2012 5:01 pm

infact
Image Image
User avatar
emu_kidid
Site Admin
Posts: 4628
Joined: Mon Mar 29, 2010 10:06 am
Location: Australia
Contact:

Re: My Wiimote Shuts Off When I Load The Homebrew Channel

Post by emu_kidid » Tue Feb 21, 2012 9:44 pm

Yes I hear that the HBC guys are working on things.. :)
Image
User avatar
reversalmushroom
Posts: 59
Joined: Tue Feb 21, 2012 7:20 am

Re: My Wiimote Shuts Off When I Load The Homebrew Channel

Post by reversalmushroom » Tue Feb 21, 2012 10:31 pm

My old wiimote still works. For a while there I thought I was SOL. And I tried using the LetterBomb method of re-installing the homebrew channel. When I opened the letter, nothing happened. Is there supposed to be some kind of message that alerts you that the homebrew channel is being/was installed, or do you open it and it installs it without telling you anything? My homebrew channel was already at 1.0.8, so I don't know if it did nothing, or if it installed a channel I had before.
Who would win in a fight between you and yo mama?
User avatar
_Nold_
Posts: 213
Joined: Mon Nov 14, 2011 7:55 am
Location: Germany
Contact:

Re: My Wiimote Shuts Off When I Load The Homebrew Channel

Post by _Nold_ » Wed Feb 22, 2012 6:38 am

whats weird.. normaly you open it up and then it showns the "black console screen" like every other exploit.. after that you get insode of the bootmii installer where you can install HBC and/or bootmii...
| DOL-001 (EUR) Indigo | WKF Plug'n'Play Diskdrive Replacement | BBA |
| Internalised: WaveBird, Keyboard Adapter, MemoryCard, SD-Adapter |

| DOL-001 (EUR) | >> First Gamecube Portable - Worklog
User avatar
reversalmushroom
Posts: 59
Joined: Tue Feb 21, 2012 7:20 am

Re: My Wiimote Shuts Off When I Load The Homebrew Channel

Post by reversalmushroom » Wed Feb 22, 2012 7:10 am

I did everything that the article(http://wiibrew.org/wiki/LetterBomb) told me to do, but this step is a cause for concern to me:
Requirements

1. SD or SDHC formatted as FAT16 or FAT32 (Preferably FAT16)
My SDHC card is FAT32. Now why does it say "Preferably FAT16"? Does FAT32 sometimes not work?

But I guess ultimately it doesn't matter. I can always use my old wiimote, so unless reinstalling the homebrew channel is going to make my wiimotion+ wiimotes work, I don't see a point in reformatting.
Who would win in a fight between you and yo mama?
User avatar
reversalmushroom
Posts: 59
Joined: Tue Feb 21, 2012 7:20 am

Re: My Wiimote Shuts Off When I Load The Homebrew Channel

Post by reversalmushroom » Wed Feb 22, 2012 7:17 am

Also a cause for concern is the website where you get LetterBomb. You have to tell it your wii's MAC address, but you can only input capital letters, when my MAC address uses all lower case letters. Is this method of homebrew installation case sensitive? Has a wii ever used uppercase letters in the MAC address?
Who would win in a fight between you and yo mama?
User avatar
infact
Posts: 347
Joined: Tue Mar 29, 2011 4:35 am
Location: Germany

Re: My Wiimote Shuts Off When I Load The Homebrew Channel

Post by infact » Wed Feb 22, 2012 2:19 pm

Lowercase or uppercase does not matter ;-) MAC adresses are unique.
infact
Image Image
antidote
Posts: 2
Joined: Fri Feb 24, 2012 8:05 pm

Re: My Wiimote Shuts Off When I Load The Homebrew Channel

Post by antidote » Fri Feb 24, 2012 8:06 pm

Check the date on your wii, make sure it's correct. I had that problem when trying it on my wii, it's date was set to 2010 instead of 2012

FAT16 is more reliable but FAT32 does work
User avatar
liquitt
Posts: 1775
Joined: Thu Apr 01, 2010 5:43 am
Location: neverland
Contact:

Re: My Wiimote Shuts Off When I Load The Homebrew Channel

Post by liquitt » Sat Feb 25, 2012 4:18 pm

infact wrote:MAC adresses are unique.
better not rely on that!
please search before you ask - a lot has been discussed already!
(or use google with "site:gc-forever.com *term*")
http://is.gd/MDmZcr

we also have a wiki filled with knowledge
http://is.gd/dX58Rm
User avatar
infact
Posts: 347
Joined: Tue Mar 29, 2011 4:35 am
Location: Germany

Re: My Wiimote Shuts Off When I Load The Homebrew Channel

Post by infact » Sat Feb 25, 2012 7:21 pm

you got me wrong. it was meant like this:

08:00:AA:BB:CC:DD == 08:00:AA:bB:cc:DD
infact
Image Image
User avatar
liquitt
Posts: 1775
Joined: Thu Apr 01, 2010 5:43 am
Location: neverland
Contact:

Re: My Wiimote Shuts Off When I Load The Homebrew Channel

Post by liquitt » Sat Feb 25, 2012 11:20 pm

no i got you, BUT there have been cases where so-called unique mac adresses were spotted out in the wild :)
please search before you ask - a lot has been discussed already!
(or use google with "site:gc-forever.com *term*")
http://is.gd/MDmZcr

we also have a wiki filled with knowledge
http://is.gd/dX58Rm
HomelandReloaded

Re: My Wiimote Shuts Off When I Load The Homebrew Channel

Post by HomelandReloaded » Mon Feb 27, 2012 2:04 am

sumas wrote:Nintendo now build there antihomebrew protection into the Hardware.
It might not be a problem if it wasn't for the pirates; homebrew attracts pirates like food attracts pigeons. Different kind of mess though.
User avatar
emu_kidid
Site Admin
Posts: 4628
Joined: Mon Mar 29, 2010 10:06 am
Location: Australia
Contact:

Re: My Wiimote Shuts Off When I Load The Homebrew Channel

Post by emu_kidid » Mon Feb 27, 2012 2:24 am

HomelandReloaded wrote:
sumas wrote:Nintendo now build there antihomebrew protection into the Hardware.
It might not be a problem if it wasn't for the pirates; homebrew attracts pirates like food attracts pigeons. Different kind of mess though.
No, it's all just cause the code in libOGC was communicating with the wii remotes incorrectly to begin with :)
Image
User avatar
reversalmushroom
Posts: 59
Joined: Tue Feb 21, 2012 7:20 am

Re: My Wiimote Shuts Off When I Load The Homebrew Channel

Post by reversalmushroom » Mon Feb 27, 2012 2:39 am

Could someone please remember to post a reply to this thread when the people who are working on this problem have a breakthrough?
Who would win in a fight between you and yo mama?
User avatar
emu_kidid
Site Admin
Posts: 4628
Joined: Mon Mar 29, 2010 10:06 am
Location: Australia
Contact:

Re: My Wiimote Shuts Off When I Load The Homebrew Channel

Post by emu_kidid » Mon Feb 27, 2012 3:14 am

They have fixed it in SVN, only a matter of time before a new HBC and homebrew to follow.
Image
User avatar
liquitt
Posts: 1775
Joined: Thu Apr 01, 2010 5:43 am
Location: neverland
Contact:

Re: My Wiimote Shuts Off When I Load The Homebrew Channel

Post by liquitt » Mon Feb 27, 2012 1:20 pm

please search before you ask - a lot has been discussed already!
(or use google with "site:gc-forever.com *term*")
http://is.gd/MDmZcr

we also have a wiki filled with knowledge
http://is.gd/dX58Rm
User avatar
emu_kidid
Site Admin
Posts: 4628
Joined: Mon Mar 29, 2010 10:06 am
Location: Australia
Contact:

Re: My Wiimote Shuts Off When I Load The Homebrew Channel

Post by emu_kidid » Mon Feb 27, 2012 1:33 pm

yeah :D
Image
Post Reply