[Solved] Cubivore NTSC-U crashes on PAL Wii (Wiikey v1)

Find all your Nintendo Wii related topics here
Post Reply
inspectah_deck
Posts: 32
Joined: Mon Jun 25, 2012 10:25 am

[Solved] Cubivore NTSC-U crashes on PAL Wii (Wiikey v1)

Post by inspectah_deck » Mon Jun 25, 2012 10:34 am

Hi, i have a problem with my Gamecube Cubivore NTSC-U Disc.

First some facts:
- PAL Wii (4.2E) Softmodded (MIOS untouched)
- Wiikey v1 (Update 1,9g) (GC Region Override ON, Audio Fix ON, etc.)
- Connected via Component Cable to HDTV

When i boot the disc like all other Gamecube games in the disc channel, my Wii blackscreens and then restarts itself.

With the GCOS Swap Disc i can actually boot the game, but most of the mainmenu is missing the text and the AR is not correct.
The game then crashes during the first loadscreen.

How can i fix this? Shouldn´t the game boot without GCOS, because i have a Wiikey?

Thanks for your help!

Edit: Solved, it was the Disc.
User avatar
emu_kidid
Site Admin
Posts: 4672
Joined: Mon Mar 29, 2010 10:06 am
Location: Australia
Contact:

Re: [Solved] Cubivore NTSC-U crashes on PAL Wii (Wiikey v1)

Post by emu_kidid » Mon Jun 25, 2012 11:44 pm

Great that you solved it - generally if it's a disc issue you should hear it keep trying to re-read the same sectors over and over... I forget if you can change the Disc Read Error retry amount on the Wiikey, but if you leave a disc like that in the console for a while it can significantly reduce the life of the laser.
Image
Post Reply