Page 1 of 1

Cube64 not reading disc

Posted: Sat Jul 28, 2012 6:32 am
by Hybird
I can't seem to play any roms on the cube64.dol emulator. The emulator runs, but when I go to load the roms from DVD it just freezes the emulator. I don't even get to see what roms are on it. I also can't get the snes emulator to work... it loads into the emulator but freezes when I try and load a game from the DVD. Any suggestions?

My setup:
- qoob pro chip.
- Qoob 1.3c bios.
- Swiss 0.2 flashed into qoob memory, but I'm making bootable discs so it never enters into swiss.
- burning emulator and games on a Memorex DVD-r disc (I've burned a bunch of backups and they run fine).
- Tried roms of extension .z64
- DVD is spinning when I click on the "Load from DVD" button, but it just scans a couple times and then gives up and stops spinning.
- Tried putting the roms in various folder structures, even though the documentation says it doesn't matter. I tried:


I can't figure out what I'm doing wrong. I just bought an SD adapter for the memory card that is on it's way from ebay because I'm getting tired of wasting DVD's. Can anyone see what the heck I'm doing wrong??

Re: Cube64 not reading disc

Posted: Sat Jul 28, 2012 8:28 am
by AC_Orange
Not sure about the cube64 but last time I tried snes9x there was a bug where you couldn't load ROMs from the dvd. Wise decision- Sd Gecko is essential