Issues with CleanRip

Find all your Nintendo Wii related topics here
Post Reply
User avatar
Angicola
Posts: 3
Joined: Sun Mar 08, 2020 1:53 pm

Issues with CleanRip

Post by Angicola » Sun Mar 08, 2020 3:46 pm

Hi all,
My Wii has been having some troubles recently so I thought I could start playing on the computer using an emulator instead. I installed CleanRip on my Wii and followed the instructions which appeared, however, it tells me that it cannot find "gc-forever Datel DAT" files (I'm trying to rip, I wanna say NHL 2005 but I'm not sure) and asks to download. However, the Wii cannot connect to the internet so the download always fails. Where can I manually download a copy of the file?
Thanks
"Never get into an argument with an idiot. They'll drag you down to their level and beat you with experience."
User avatar
emu_kidid
Site Admin
Posts: 4628
Joined: Mon Mar 29, 2010 10:06 am
Location: Australia
Contact:

Re: Issues with CleanRip

Post by emu_kidid » Mon Mar 09, 2020 11:35 pm

You can find them here.
Image
User avatar
Angicola
Posts: 3
Joined: Sun Mar 08, 2020 1:53 pm

Re: Issues with CleanRip

Post by Angicola » Fri Mar 13, 2020 6:22 pm

Thanks so much. I, the dense person as I am, cannot figure out where to go from here, so if you could help me with that I would be extrememly thankful.

If not, thanks anyway!
"Never get into an argument with an idiot. They'll drag you down to their level and beat you with experience."
User avatar
emu_kidid
Site Admin
Posts: 4628
Joined: Mon Mar 29, 2010 10:06 am
Location: Australia
Contact:

Re: Issues with CleanRip

Post by emu_kidid » Sun Mar 15, 2020 10:07 pm

Angicola wrote:
Fri Mar 13, 2020 6:22 pm
Thanks so much. I, the dense person as I am, cannot figure out where to go from here, so if you could help me with that I would be extrememly thankful.

If not, thanks anyway!
Place them on the root of the device you'll be using to rip games to. When CleanRip starts up just tell it to not check.
Image
User avatar
Angicola
Posts: 3
Joined: Sun Mar 08, 2020 1:53 pm

Re: Issues with CleanRip

Post by Angicola » Sun Mar 22, 2020 11:23 pm

Thank you very much!
I now seem to be running into another issue. When I proceed I get a message which reads "Failed to create file: ntfsO:/yyyyyy-disc256.partO.iso"

What does this mean and what can I do about it?

Thanks again!
"Never get into an argument with an idiot. They'll drag you down to their level and beat you with experience."
User avatar
emu_kidid
Site Admin
Posts: 4628
Joined: Mon Mar 29, 2010 10:06 am
Location: Australia
Contact:

Re: Issues with CleanRip

Post by emu_kidid » Wed Apr 01, 2020 1:32 am

Send a screenshot/photo please. What are you trying to dump?
Image
Post Reply