Gamecube boot black screen

All your console related questions and answers :)
Post Reply
jayt__
Posts: 4
Joined: Wed Feb 05, 2020 8:06 pm

Gamecube boot black screen

Post by jayt__ » Mon Nov 30, 2020 2:21 pm

Hello to everyone, i bought a new ac adapter and a cable video for my gamecube, both are not original nintendo cables. When i start the NGC i see only black screen with no sound, if i try to put a disc i can hear the disc drive reading the disc. Should i change the video cable?
User avatar
Papy.G
Posts: 682
Joined: Mon Mar 04, 2019 6:14 am
Location: France, Occitanie
Contact:

Re: Gamecube boot black screen

Post by Papy.G » Mon Nov 30, 2020 3:41 pm

Unless you have a cable that has very wrong wiring, you can't have no video and no sound at the same time.

I once get a Wii RGB SCART Cable from china that did not match European, neither Japanese wiring, so I had to modify it to work.

Do you even really get a black screen, or no signal at all?

Is the TV/monitor set to the right kind of signal your GC/cable outputs?

Does your cable match your GC region? (RGB/peritel only for PAL, S-Video only for NTSC) Still, you should have sound output.

Are you sure your GC was working before? Don't you have another cable to test it with? (SNES/N64, even the RF transmitter…)
DMG/MultiFreq OC/EDGB/EZF Jr, AGB/SC miniSD, NTR/NeoMK3, USG/flashme V8/SC miniSD
DOL001(EUR)/RGB/GCPlug/GBP/SD2SP2, RVL 001(EUR)/RGB/CMP/WiiSD

Zelda WW with Tingle Tuner in split screen was what the GC RF modulator was made for! (Video)
jayt__
Posts: 4
Joined: Wed Feb 05, 2020 8:06 pm

Re: Gamecube boot black screen

Post by jayt__ » Mon Nov 30, 2020 3:57 pm

Papy.G wrote:
Mon Nov 30, 2020 3:41 pm
Unless you have a cable that has very wrong wiring, you can't have no video and no sound at the same time.

I once get a Wii RGB SCART Cable from china that did not match European, neither Japanese wiring, so I had to modify it to work.

Do you even really get a black screen, or no signal at all?

Is the TV/monitor set to the right kind of signal your GC/cable outputs?

Does your cable match your GC region? (RGB/peritel only for PAL, S-Video only for NTSC) Still, you should have sound output.

Are you sure your GC was working before? Don't you have another cable to test it with? (SNES/N64, even the RF transmitter…)
I don't know if the console was working before, i bought the cable from China, and i live in italy, could be a problem with the cable? Probably is no signal, i set the TV on AV signal and it is already on black screen, so after starting NGC it remains black. I use this TV with other consoles and it works. Should i buy a cable from my country?
User avatar
Papy.G
Posts: 682
Joined: Mon Mar 04, 2019 6:14 am
Location: France, Occitanie
Contact:

Re: Gamecube boot black screen

Post by Papy.G » Wed Dec 02, 2020 6:06 pm

Is it a AV/RCA cable, or a RGB/SCART one?
Maybe your TV is not set to the right input.
You can also check the cable wiring, if you have a multimeter.
DMG/MultiFreq OC/EDGB/EZF Jr, AGB/SC miniSD, NTR/NeoMK3, USG/flashme V8/SC miniSD
DOL001(EUR)/RGB/GCPlug/GBP/SD2SP2, RVL 001(EUR)/RGB/CMP/WiiSD

Zelda WW with Tingle Tuner in split screen was what the GC RF modulator was made for! (Video)
Post Reply