Xeno GC modchip red flash then red flickering light

ViperGC/Qoob/etc
Post Reply
Bemme
Posts: 3
Joined: Tue Jun 09, 2020 12:05 am

Xeno GC modchip red flash then red flickering light

Post by Bemme » Tue Jun 09, 2020 12:09 am

Hi, I am new but I tried to install the Xeno GC modchip to my american gamecube directly and im getting a red flash then it goes away then it flickers red. If anyone could help me it would be much appreciated!
Attachments
IMG_2834.jpg
(1.34 MiB) Not downloaded yet
Bemme
Posts: 3
Joined: Tue Jun 09, 2020 12:05 am

Re: Xeno GC modchip red flash then red flickering light

Post by Bemme » Tue Jun 09, 2020 2:06 am

Update I found 2 pins were bridged and fixed them. No change in the flickering and I cant read japanese games on my american gamecube.
Bemme
Posts: 3
Joined: Tue Jun 09, 2020 12:05 am

Re: Xeno GC modchip red flash then red flickering light

Post by Bemme » Sun Jun 28, 2020 5:21 am

I have found the problem! :) thanks for no help guys
User avatar
Diego borella
Posts: 122
Joined: Sat Jan 11, 2020 8:37 pm
Location: Brazil

Re: Xeno GC modchip red flash then red flickering light

Post by Diego borella » Sun Jun 28, 2020 4:28 pm

its topic probably went unnoticed due to the advanced movement that currently occurs in GC-ForevER. :P

happens to me sometimes :?

One question: Xeno still worked after those short bridges? :?:
User avatar
capzlk
Posts: 59
Joined: Tue Sep 15, 2015 9:18 pm

Re: Xeno GC modchip red flash then red flickering light

Post by capzlk » Sun Jun 28, 2020 11:19 pm

Bemme wrote:
Sun Jun 28, 2020 5:21 am
I have found the problem! :) thanks for no help guys
good to hear you've figured it out. please do share what the problem was and how you managed to fix it. otherwise this entire thread is pointless for anyone reading in the future. I cant count the times when i thought ive found the solution to a problem ive had only to discover that the solution was never described, with OP simply posting: 'never mind, fixed'. It's frustrating to say the least :)
Post Reply